Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solucionado:] Problema con envio de mails  (Read 4264 times)

0 Members and 1 Guest are viewing this topic.

XiCuLiN

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Male
  • Posts: 14
    • Mi Rinconcito
[Solucionado:] Problema con envio de mails
« on: December 21, 2009, 10:01:35 pm »

Saludos

Antes de nada, felicitaros por el soporte que dais, llevo un rato ojeando post a ver si encuentro la respuesta, y apesar de no encontrarla, solucioné alguna que otra :D

El problema que tengo, es que no me envia ningun mail, ni registro, ni de postales ni nada.

Estoy usando la funcion mail(), en otro script echo por mi, si funciona, (lo tengo personalizado con headers y tal, pero en sí, es la funcion mail() de php), y como digo, funciona perfectamente, y apenas se demora, pero en la galeria, no hay manera de que me funcione.

Ojeando el phpinfo del propio coppermine, me sale que está activado y no veo nada raro.

Uso server de Linux en Ferraro (por si os viene de ayuda este dato).

La galeria, todavia estoy revolviendo un poco con ella aprendiendo a usarla, con lo cual, hay pocas cosas y no la tengo ni activada al publico a registrarte, la teneis en la dirección
Code: [Select]
http://www.xiculin.es/serviola y como user y pass de prueba seria
Code: [Select]
test.

Si necesitais algún dato más, no dudeis en comentarmelo, mientras tanto, seguiré ojeando por ahi.

P.D., en la configuracion, tengo servidor smtp, user, pass en blanco para que use el mail() de php, y creo que no se me olvida comentaros nada....

Un saludo y gracias por adelantado
« Last Edit: January 17, 2010, 03:34:09 am by Fabricio Ferrero »
Logged
www.xiculin.es/serviola Coppermine Photo Gallery 1.4.25 (stable) (pendiente de actualizar)
www.xiculin.es/yanira Coppermine Photo Gallery 1.5.16

XiCuLiN

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Male
  • Posts: 14
    • Mi Rinconcito
Re: Problema con envio de mails
« Reply #1 on: December 21, 2009, 10:27:12 pm »

como no vi la opcion de editar, queria comentar, que tb uso un wordpress y tb me funcionan bien los mails desde allí...
Logged
www.xiculin.es/serviola Coppermine Photo Gallery 1.4.25 (stable) (pendiente de actualizar)
www.xiculin.es/yanira Coppermine Photo Gallery 1.5.16

XiCuLiN

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Male
  • Posts: 14
    • Mi Rinconcito
Re: Problema con envio de mails
« Reply #2 on: December 25, 2009, 02:29:42 am »

sigo igual...

instalé otro coppermine 1.4.25 y me pasa lo mismo, con el template incluso predeterminado.... también probé el 1.5.1 para probar... pero sigo igual, no consigo encontrar la solucion :( el wordpress, un script personalizado por mi.. si me funcionan... y no se que hacer... el smtp de gmail, no me rula (necesita autentificacion y tal y no encuentro esa opcion de poner en el smtp...)

revise permisos y creo que estan bien (carpetas includes, albums... con 777)

:( espero que alguien darme un poco de luz
Logged
www.xiculin.es/serviola Coppermine Photo Gallery 1.4.25 (stable) (pendiente de actualizar)
www.xiculin.es/yanira Coppermine Photo Gallery 1.5.16

XiCuLiN

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Male
  • Posts: 14
    • Mi Rinconcito
Re: Problema con envio de mails
« Reply #3 on: December 26, 2009, 04:14:47 pm »

Solucionado

El problema que mi hosting, solo me deja enviar correos desde @midominio
Logged
www.xiculin.es/serviola Coppermine Photo Gallery 1.4.25 (stable) (pendiente de actualizar)
www.xiculin.es/yanira Coppermine Photo Gallery 1.5.16

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Problema con envio de mails
« Reply #4 on: January 17, 2010, 03:33:57 am »

Antes de nada, felicitaros por el soporte que dais
Mmmm.. Qué lástima haberte defraudado en la primera vez que pedías ayuda en el foro, revisa mi Post Data, hay un poco más de detalles.


Muchas Gracias por volver y comentar la solucion al problema!



P.D: Estuve casi 2 meses alejado del proyecto Coppermine debido a cuestiones personales, espero sepan disculpar mi ausencia. Aún así, aquí estoy de nuevo con muchas ganas de seguir contribuyendo! :)

Fabricio Ferrero.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

XiCuLiN

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Male
  • Posts: 14
    • Mi Rinconcito
Re: [Solucionado:] Problema con envio de mails
« Reply #5 on: January 17, 2010, 01:06:21 pm »

No te preocupes!!!, no pasa nada, soy usuario, moderador y webmaster de algunos foros, y sé que no siempre se puede estar al pié del cañon!!, de todos modos, nunca se peude pretender tener todo echo!!, jeje, y en este caso, que es la primera vez que me pasa algo asi, seria dificil de encontrar.

Lo que si que aprendí luego a hacer, tras muchas muchas pruebas, tuve que modificar el ecard.php, para que cuando envien la postal, salga como remitente la dirección del administrador del foro, y no del usuario, pero también lo conseguí arrelgar.

Gracias de todos modos por el interés, se agradece.

Un saludo y feliz año compis :)
Logged
www.xiculin.es/serviola Coppermine Photo Gallery 1.4.25 (stable) (pendiente de actualizar)
www.xiculin.es/yanira Coppermine Photo Gallery 1.5.16

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: [Solucionado:] Problema con envio de mails
« Reply #6 on: January 18, 2010, 01:06:41 pm »

OK, me alegra entonces que entiendas.

Espero ayudarte en la próxima!

Feliz año para vos también! :)
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.