Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Resuelto:] Problema con Coppermine (no sube imágenes)  (Read 3930 times)

0 Members and 1 Guest are viewing this topic.

MileyCyrusColombia

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Resuelto:] Problema con Coppermine (no sube imágenes)
« on: December 18, 2009, 04:40:22 pm »

Hola, es la primera vez que manejo páginas web y galerias,y este es el problema:
Ya he leido varios foros/post con esto mismo y la respuesta de Fabricio es personal por lo del usuario y contraseña, bueno el grano es que no puedo subir ningun fichero por medio de URL, seleccionando ni por FTP,
El error decia algo así (despues de "subirlo satisfactoriamente" y de elegir un álbum) : "0 archivos subidos"

acabo de hacer esto en Grupos:

No. de cajas:      fijo
Número máximo/exacto de cajas de upload:   1
Número máximo/exacto de cajas de URI upload:   0

Ya cree un usuario:

usuario: coppermine
contraseña: copperminehelp

Mi galeria es: www.mileycyruscolombia.fanfusion.org/gallery/

despues de hacer todo lo anterior, he intentado de nuevo subir algun archivo pero ahora me sale otro error: El fichero 'albums/userpics/head~0.png' no puede ser dado de alta en el álbum

Error executing ImageMagick - Return value: 127

Ojalá me den pronta respuesta ;)

Gracias
« Last Edit: January 17, 2010, 03:28:53 am by Fabricio Ferrero »
Logged

MileyCyrusColombia

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Problema con Coppermine (no sube imágenes)
« Reply #1 on: December 18, 2009, 06:17:39 pm »

Tranquilos! ya resolvi el problema use el metodo "GD 2.x" en vez de usar ImageMagick! ;) Pueden cerrar tema :D :B
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Problema con Coppermine (no sube imágenes)
« Reply #2 on: January 17, 2010, 03:28:38 am »

Hola,

Muchas gracias por volver y solucionar el problema y contarnos la solución!


P.D: Estuve casi 2 meses alejado del proyecto Coppermine debido a cuestiones personales, espero sepan disculpar mi ausencia. Aún así, aquí estoy de nuevo con muchas ganas de seguir contribuyendo! :)

Fabricio Ferrero.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.