Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: C ustom theme won't work in all browsers  (Read 2808 times)

0 Members and 1 Guest are viewing this topic.

Aliza

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
[Solved]: C ustom theme won't work in all browsers
« on: December 09, 2009, 01:01:51 am »

Link: http://www.stillbelieving.net/gallery2/

My custom theme is set to default and it will not show in all browsers.

Shows in : Internet Explorer

Doesn't show in: Safari
« Last Edit: December 09, 2009, 08:50:05 am by Joachim Müller »
Logged

Aliza

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: C ustom theme won't work in all browsers
« Reply #1 on: December 09, 2009, 01:12:44 am »

Ah never mind.

No idea what I did, and I swear I did nothing, but it works now.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: C ustom theme won't work in all browsers
« Reply #2 on: December 09, 2009, 08:49:54 am »

Try to validate your HTML output: http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.stillbelieving.net%2Fgallery2%2F
Your output is invalid, that's a possible reason why it doesn't display as expected on all platforms.
Please resolve your threads in the future as suggested per board rules. I did that for you now.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.