Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: MySQL error was : Can't connect to MySQL server on 'localhost' (10061)  (Read 9666 times)

0 Members and 1 Guest are viewing this topic.

juanginez

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Im not hosting this site someone else is. How do i fix this problem can some one explain the situation to please :D
Thanks guys!
« Last Edit: December 03, 2009, 03:35:59 pm by Joachim Müller »
Logged

heavensportal

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 259
    • The Fantasy Attic
Re: MySQL error was : Can't connect to MySQL server on 'localhost' (10061)
« Reply #1 on: December 03, 2009, 03:01:14 am »

if you are just now installing it then make certain you have the database information correct
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: MySQL error was : Can't connect to MySQL server on 'localhost' (10061)
« Reply #2 on: December 03, 2009, 12:45:54 pm »

Yep, the error is telling you that you either have incorrect MySql details or you don't have a database. Find out those details from your host, we cannot get them for you.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: MySQL error was : Can't connect to MySQL server on 'localhost' (10061)
« Reply #3 on: December 03, 2009, 03:32:13 pm »

That error message comes from cpg1.5.x, which currently goes unsupported (as in the words "no support at all"), because it's beta software. If you need support, use a supported, stable version (currently cpg1.4.25). Then do exactly as suggested per board rules. Marking thread accordingly, moving and locking.
It's always the same thing when a beta gets available: people don't care about the "unsupported" tag and ask for support. That's just rude.
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 19 queries.