Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Broken picture  (Read 2666 times)

0 Members and 1 Guest are viewing this topic.

mareike

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: Broken picture
« on: November 28, 2009, 04:46:21 pm »

Hi!
My problem is when I want to view my pictures I get this: http://52203452.de.strato-hosting.eu/coppermine/cpg14x/displayimage.php?album=258&pos=0

[Screen shot]
<img src="http://i296.photobucket.com/albums/mm180/sookiestjames/coppermine-1.jpg">

I know it must be a configuration with the pictures size or something but I don't know what exactly is wrong with it.
The intermadiate picture size is 300.
My gallery is: http://52203452.de.strato-hosting.eu/coppermine/cpg14x/index.php

Thanx for your help!

« Last Edit: November 28, 2009, 05:50:01 pm by Joachim Müller »
Logged

Nibbler

  • Guest
Re: Broken picture
« Reply #1 on: November 28, 2009, 05:11:06 pm »

Use the admin tools page to rebuild intermediate images in that album.
Logged

mareike

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Broken picture
« Reply #2 on: November 28, 2009, 05:17:36 pm »

Of course!!!! I can't belive I didn't see this!!
Thank you!!
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.