Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Uploading Image Problem  (Read 4008 times)

0 Members and 1 Guest are viewing this topic.

david77

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Uploading Image Problem
« on: November 19, 2009, 01:12:58 am »

Here is my photo album:

http://konnercopeland.com/photos/index.php

username: test
password: test

The problem i'm having is when i click upload file and add file it says UPLOAD SUCCESFUL but there is no thumbnail. Then i click continue to add file to ALBUM i select the ALBUM, and it says PREVIOUS FILE COULD NOT BE PLACED,and also says  YOU HAVE SUCCESFULLY PLACED ALL FILES. When i click continue then there is no picture. If i go in my FTP it shows the picture file in the userpic folder, but not on my page.

I used my webhost to download the photo album. Any idea of what the problem may be.

Thanks David
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Uploading Image Problem
« Reply #1 on: November 19, 2009, 09:11:23 am »

Logged
It is a mistake to think you can solve any major problems just with potatoes.

david77

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Uploading Image Problem
« Reply #2 on: November 19, 2009, 03:24:12 pm »

I did everything in the docs and it gives this error now.

The file 'albums/userpics/Konner 100 003.jpg' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /home/konnerco/public_html/photos/db_input.php - Line: 402
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading Image Problem
« Reply #3 on: November 19, 2009, 05:04:58 pm »

So all answers given in the threads I get as a search result for "Unable to create thumbnail or reduced size image" don't apply? The very first thread that shows up when searching is "Unable to create thumbnail or reduced size image", where I posted nearly the same thing I have posted here... ::)
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.