Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Registration & Login Box doesn't display  (Read 3923 times)

0 Members and 1 Guest are viewing this topic.

Playsunday

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Registration & Login Box doesn't display
« on: November 11, 2009, 06:20:28 pm »

When I go to my gallery, the registration, login, user mode Etc.. (everything that comes up with the Home Menu)  do not display.  I can hover over the "home" icon and they pop up but over other text in explorer and to the right of my header in firefox.  I am assuming I messed up some code on accident and have been unable to find where in the code this is controled.  Any help would be appreciated!


http://www.playsunday.com/photos/

Thanks
Playsunday
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1503
  • aka 'i-imagine'
    • Home Page
Re: Registration & Login Box doesn't display
« Reply #1 on: November 11, 2009, 06:56:32 pm »

To start with you are using an editor that does not save your files as UTF-8 w/o B.O.M. this can cause errors on it's own.

From the W3C validation button at the bottom of your page........
Quote
Sorry, I am unable to validate this document because on line 383  it contained one or more bytes that I cannot interpret as utf-8  (in other words, the bytes found are not valid values in the specified Character Encoding)

The line:
Code: [Select]
playsunday.com - under the Coppermine menu doesn't look right, nor does some of the formatting around it. Get rid of that.

Playsunday

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Registration & Login Box doesn't display
« Reply #2 on: November 12, 2009, 01:04:02 am »

On the UTF I have broken the rule and used Dreamweaver.  I am starting to use PSpad now. Any idea how I can get clean code to compare to so I can fix the errors.  Is the code posted somewhere or do I have to download the whole program somewhere?  Thanks for looking at it.
Thanks
Playsunday
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Registration & Login Box doesn't display
« Reply #3 on: November 12, 2009, 09:23:22 am »

Get a vanilla copy of the eyeball theme (comes with the coppermine package) and drop the modified (over-edited) copy you have.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.