Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "0" images uploaded  (Read 3715 times)

0 Members and 1 Guest are viewing this topic.

artfreckles

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
"0" images uploaded
« on: November 03, 2009, 05:19:11 pm »

I've skimmed through the board, but was not able to find a similar thread, so I thought I'd chance it and post.

I have a member who claims she is not able to upload to the gallery. I've asked her to try to resize her pictures, and also to copy me the error message she is receiving.  This is what she said...

"My photos are the same size as all the other ones I've uploaded. I don't get an error message. After waiting for the picture to load, it says O images were up loaded."

Any ideas??
Logged

artfreckles

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: "0" images uploaded
« Reply #2 on: November 04, 2009, 01:23:44 am »

Don't know how I missed this http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble , but it helped.  Thank-you.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: "0" images uploaded
« Reply #3 on: November 04, 2009, 01:25:38 am »

Thank you for resolving your thread.  8)
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

La nena de Nico Rosberg

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: "0" images uploaded
« Reply #4 on: November 12, 2009, 02:08:46 pm »

Hello,

I'm newbie in the Coppermine... and I have this problem, 0 images uploaded.
I have been reading the links and trying to do all that is put on the manual but the problem is not solved and i don't know what more i can do to upload the photos.

If someone knows what it's the problem  and what i have to do to solve it, it would be so helpful.

Thanks for all.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: "0" images uploaded
« Reply #5 on: November 12, 2009, 05:41:52 pm »

@La nena de Nico Rosberg: Please read the Board rules as you have broken a few already. Do not hijack threads is one, start your own thread.
Locking
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.