Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: CHMOD problem  (Read 2441 times)

0 Members and 1 Guest are viewing this topic.

Heather

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Solved]: CHMOD problem
« on: May 18, 2004, 05:20:02 am »

Hey

Okay, I am trying to add pictures to my album but when I get to the page where i click the 'insert selected files' it goes to the page next page and the little icon telling me if its uploaded okay or not is a broken image, so I click on it like it says and it tells me this:

Warning: imagejpeg(): Unable to open 'albums/emmy2002/thumb_version2.jpg' for writing in /home/me/public_html/elisha/coppermine/include/picmgmt.inc.php on line 200

Warning: chmod(): No such file or directory in /home/me/public_html/elisha/coppermine/include/picmgmt.inc.php on line 206

Warning: getimagesize(albums/emmy2002/thumb_version2.jpg): failed to open stream: No such file or directory in /home/me/public_html/elisha/coppermine/include/picmgmt.inc.php on line 208
Unable to create thumbnail or reduced size image.


So I go back and I then notice this message on the page where I would click the 'insert selected files'...it says
Warning: the script can't write in this directory, you need to change its mode to 755 or 777 before trying to add the files !

Now all this I dont understand because I followed the instructions and chomd' everything to 777.
I'm at a road block and can not figure out what is going on. Please reply and help me out in any way possible.
« Last Edit: May 19, 2004, 08:59:35 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: CHOMD problem
« Reply #1 on: May 18, 2004, 10:13:16 am »

Try CHMODing once more, maybe your server is set up so you have to CHMOD to 755 instead of 777.

GauGau
Logged

Heather

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: CHOMD problem
« Reply #2 on: May 18, 2004, 07:47:36 pm »

thank you much. That was exactly it, I had to CHOMD to 755 instead. Thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 18 queries.