Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: A possible bug?  (Read 5187 times)

0 Members and 1 Guest are viewing this topic.

bitboxx

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
A possible bug?
« on: October 17, 2003, 02:12:05 am »

Hello ppl!

There might be a bug in Coppermine 1.2.0RC2 I'm currently using.

If an album is created (by an Administrator) and then the properties of this new album is changed to be only viewed by certain group (registered member for example) then it would disappear from the "Album list" page. Nothing can be done to change that album except to delete it.

Can you confirm this?


Greetz,

Martin
Logged

DaMysterious

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 404
  • My CPG Recources
    • My CPG Recources
Re: A possible bug?
« Reply #1 on: October 17, 2003, 02:36:42 am »

Quote from: "bitboxx"
If an album is created (by an Administrator) and then the properties of this new album is changed to be only viewed by certain group (registered member for example) then it would disappear from the "Album list" page. Nothing can be done to change that album except to delete it.

Can you confirm this?

Greetz,

Martin


No! Just used this option and all works fine here.
Logged
DaMysterious.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
A possible bug?
« Reply #2 on: October 17, 2003, 08:42:33 am »

search the config for "Show private album Icon to unlogged user" :wink:

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.