Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Resuelto:] No se ven las imagenes!  (Read 5462 times)

0 Members and 1 Guest are viewing this topic.

Potentiti

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Resuelto:] No se ven las imagenes!
« on: October 18, 2009, 08:46:35 pm »

Hola gente,

Les queria pedir ayuda porque ya no se que mas hacer... Tengo una galeria Coppermine actualizada a la version 1.4.25. Des de hace unos dias pero no aparecen las fotos. No he tocado nada extraño que yo sepa pero no aparecen ni las miniaturas ni tampoco las imagenes al tamaño que toca. En el server estan pq des de el FTP puedo verlas en sus carpetas correspondientes dentro de /albums pero des de la web, nada de nada.

Alguien podria ayudarme a ver la luz? Ya no se que mas hacer...

La web es www.aearrels.org/cpg/cpg149

Gracias,

ArNaU
« Last Edit: October 21, 2009, 09:25:30 pm by Fabricio Ferrero »
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Ayudaaaa! No se ven las imagenes!
« Reply #1 on: October 19, 2009, 09:34:07 am »

Por favor, eliminá el archivo .htaccess que se encuentra en tu servidor, eso está causando que se redireccione hacia Google.

Por ejemplo, si buscas: http://www.aearrels.org/cpg/cpg149/albums/wpw-20090315/Escoltes_-_Carnaval_al_cau_-_28-02-09_003.JPG te lleva a Google.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

Potentiti

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Ayudaaaa! No se ven las imagenes!
« Reply #2 on: October 19, 2009, 01:53:40 pm »

Lo he borrado pero eso sigue igual, no lo entiendo eso que lo busque en google... por que??

Estoy desesperado ya...
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Ayudaaaa! No se ven las imagenes!
« Reply #3 on: October 20, 2009, 05:22:37 pm »

No lo has eliminado. Sino, buscá otro archivo .htaccess en el root, o en la carpeta de Coppermine. Sino, buscá en las configuraciones del servidor, a lo mejor hayas creado una redirección y no te has dado cuenta.

Por último, habla con tu servicio de hosting, el redireccionamiento que se está produciendo no es por un malfuncionamiento de CPG sino de una configuración que has hecho.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

Potentiti

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Ayudaaaa! No se ven las imagenes!
« Reply #4 on: October 21, 2009, 10:19:06 am »

Ya esta! Solucionado! Habia un p**o .htaccess dentro de /albums

Muchissimas gracias, ahora ya funciona bien.

ArNaU
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Ayudaaaa! No se ven las imagenes!
« Reply #5 on: October 21, 2009, 09:25:02 pm »

No hace falta insultar.

De nada,

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.