Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Why Fetch does not work?  (Read 4283 times)

0 Members and 1 Guest are viewing this topic.

Jeniss

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Why Fetch does not work?
« on: October 15, 2009, 07:24:24 am »

Hi!
Help me please...Tell me, Why on my site http://Xtina-Daily.com Fetch-Script for coppermine gallery does not work? In fact i have correct html codes for fetch-script
http://xmages.net/out.php/i548866_Untitled1.jpg
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4850
    • Windsurf.me
Re: Why Fetch does not work?
« Reply #1 on: October 15, 2009, 09:17:40 am »

It works fine for me.

You deperately need to upgrade. - <!--Coppermine Photo Gallery 1.4.20 (stable)-->

The current release is 1.4.25
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Why Fetch does not work?
« Reply #2 on: October 15, 2009, 12:45:38 pm »

http://xmages.net/out.php/i548866_Untitled1.jpg
Don't hotlink screenshots. Add attachments instead (as per board rules).

Tell me, Why on my site http://Xtina-Daily.com Fetch-Script for coppermine gallery does not work? In fact i have correct html codes for fetch-script
Hard to tell, as you failed to post the code you use.

Works as expected, see attachment
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.