Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Getting an error "Der Flash-Player Muss Installiert sein..."when opening images  (Read 4055 times)

0 Members and 1 Guest are viewing this topic.

sathyg

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Hi All,
First let me say you have a great product and I have been using it trouble free for more than three years. I have CGP1.4.25 (fantastico on my sites backstage does not offer 1.4.3 yet), so this is what I have:
I am having an issue with my website, all the images I have here (http://www.sashi.us/pictures/) show the thumbnails but when you click on them there is a message that shows for a few seconds that says "Der Flash-Player muss installiert sein, um die Vollbild- Ansicht zu nutzen!" which Google translated says "The Flash Player must be installed to use the full screen view!". However,  I have Flash installed and I tried on several other computers which also have Flash installed and I get the same result. Also, after the message goes away I get a small grey box in the middle, like some other threads have stated (http://forum.coppermine-gallery.net/index.php/topic,26807.0.html, http://forum.coppermine-gallery.net/index.php?topic=26700.msg123052#msg123052), and if you click on a few other images they come up for a second and then go back to the small grey box. I tried to follow what was said in the other threads but had no luck. I even did a Restore to factory Defaults in the config section several times. Any ideas of what this could be? Thanks in advance for any help!
« Last Edit: October 14, 2009, 09:41:08 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de

You're using the plugin "Fullscreen-Viewer/Slideshow Plugin w/flash - viewing photos without distraction" that is flash-driven (hence the reference to flash) and that has been coded by a German (that's why an error message in German shines through). Uninstall the plugin to make the error message go away. Uninstall it in the same way you installed it in the first place.
Your report sounds like one of those bad jokes "Man says to Doctor: everytime I hit myself on the head with the garden shovel...". Without wanting to spoil the fun for you: doctor's advice will be to stop hitting himself with the garden shovel on the head.
Your reference to all the other threads is irrelevant, as those threads deal with something entirely different.
Logged

sathyg

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

LOL, sometimes the patient does not realize they are hitting themselves with the hammer.... thanks for the tip it worked and my pictures are back. Thank you for the help.
Sathy  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.