Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Help! Albums not working  (Read 3877 times)

0 Members and 1 Guest are viewing this topic.

KairiRionallyn

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Help! Albums not working
« on: October 09, 2009, 05:46:47 pm »

I uploaded all the files including the bridge but I still get a Fatal Error Message.
How do I fix this??
Logged

KairiRionallyn

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Help! Albums not working
« Reply #1 on: October 09, 2009, 05:47:53 pm »

This is the message I get:

Fatal error: Call to undefined function adminmessages() in /home/tinseldr/public_html/thumbnails.php on line 164

Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Help! Albums not working
« Reply #2 on: October 09, 2009, 09:37:56 pm »

Erm? What bridge? What files? Where is the link to your site?

With so little information it impossible to determine anything?

Take a look at the board rules and you will get an idea of what we require to help you.

http://forum.coppermine-gallery.net/index.php/topic,55415.0.html

Additionally, please do not mark your threads as solved unless they are. We tend to ignore solved threads as we think they are already solved.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.