Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Custom Watermark Image Not Working  (Read 6932 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Custom Watermark Image Not Working
« on: July 22, 2008, 10:18:22 pm »

My daughters web site is using modpack to take advantage of the watermark feature.

I uploaded some photos as a test.  I changed the path of the watermark image and made my own- its still, somehow pulling the default watermark image and not mine.  I turned off watermarking altogether and that didnt change anything- the watermark still showed up.

Here's a screencap of my admin panel:

Watermark path:

Any idea why this is happening?  Thanks for your help.



  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Custom Watermark Image Not Working
« Reply #1 on: July 22, 2008, 10:52:32 pm »

It's a permanent watermark. It doesn't work as you think it may.
The watermark is copied onto your picture and then the pic's resaved. Only way to get rid of it is to cut it out (or to have a backup image).

Read here... most is already said,29817.0.html
So in short words.. you'll have to recreate the pics using the admin tools. If you want to disable watermarking, then do so in config and then in the admin tools recreate intermeiate and fullsized images.
Do you want to apply a new watermark, then enter the path to the new one in config and after that recreate intermediate and fullsized images... that's it (just make sure you use a valid path, an URL is not valid but a relative path starting foirm the coppermine root would be - easiest way is to save your watermark image into coppemines images directory - then you keep the default path and just change the filename).


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Custom Watermark Image Not Working
« Reply #2 on: October 24, 2010, 09:49:30 pm »

I'm also having the same problem. My friend Amy & I are using Coppermine 1.5.8, which comes with the built in Image Watermaking. We followed the directions given in our gallery once logged in - but still no custom tag on the image.

I tried re-uploading the images, but that didn't help either.

Our gallery is

Pages: [1]   Go Up

Page created in 0.032 seconds with 20 queries.