Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: Uploading photos and then... nothing  (Read 7511 times)

0 Members and 1 Guest are viewing this topic.

Masthagen

  • Guest
[Closed]: Uploading photos and then... nothing
« on: October 06, 2009, 09:37:10 am »

Hi,

I am uploading photos to my Coppermine album (http://torpakullen.se/foto/index.php). I get a confirmation that the uploading has gone well and I can see that the phot is placed in my ftp etc.
On the next page, Coppermine asks me in which album I want to place the photo but on this site I can't see the photo (thumbnail) like I am used to.
I have tried and placed the photo in one of my albums anyway but on the next confirmation it says that the photo couldn't be placed.

What is wrong and what can I do about it?

Eva Masthagen
« Last Edit: October 07, 2009, 03:24:31 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading photos and then... nothing
« Reply #1 on: October 06, 2009, 10:59:59 am »

Logged

Masthagen

  • Guest
Re: Uploading photos and then... nothing
« Reply #2 on: October 06, 2009, 11:23:48 am »

Sorry but I seem to be stupid today... ???

Do I need to download 1.4.25 on my computer? And what do I do after this?

Eva
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading photos and then... nothing
« Reply #3 on: October 06, 2009, 11:27:58 am »

The documentation explains upgrading as well: http://torpakullen.se/foto/docs/index.htm#14 or (if you prefer the most recent version http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#14)
Please do read the docs before asking questions. Only ask questions that are not being covered in the docs.
Logged

Masthagen

  • Guest
Re: Uploading photos and then... nothing
« Reply #4 on: October 06, 2009, 11:31:42 am »

People ask questions because the documentation is too complicated to understand. Too much texts and to many versions to choose from.
Specially for us that speak another language.

Sorry to bother you.

Eva
Logged

Masthagen

  • Guest
Re: Uploading photos and then... nothing
« Reply #5 on: October 06, 2009, 02:29:18 pm »

Hi,

I have now followed the instructions on the support page and I have completed all steps and now I don't have a photoalbum anymore  >:(

This is why I have to ask. I am not a specialist and I really don't know what I am doing.

Since this is a support page, could I please get some support from someone that are willing to give it? Please!

Eva Masthagen
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading photos and then... nothing
« Reply #6 on: October 06, 2009, 04:58:29 pm »

I have now followed the instructions on the support page and I have completed all steps
If you have done as suggested when performing the upgrade you must have created a backup both of your files as well as your database. If something went wrong while upgrading (you failed to post what actually went wrong), restore the backup and you'll be good.

This is why I have to ask. I am not a specialist and I really don't know what I am doing.
You don't have to be an expert to run coppermine. But you need to know how to use an FTP application. If you don't, you should not be running a webpage of your own, sorry.


and now I don't have a photoalbum anymore  >:(
When going to your gallery URL (http://torpakullen.se/foto/index.php) I get the error message
Quote
Fatal error: require_once(): Failed opening required 'bridge/coppermine.inc.php' (include_path='.:/hsphere/shared/apache/libexec/php5ext/php/') in /hsphere/local/home/torpakullen/torpakullen.se/foto/include/init.inc.php on line 248
that indicates that a file that comes with the coppermine package is missing: http://torpakullen.se/foto/bridge/coppermine.inc.php is not there. This being said, you obviously haven't performed the upgrade as suggested: you were not suppossed to delete files from the server. Don't panic now. Re-read the upgrading instructions: upload the unzipped coppermine files to your webserver and you should be fine again. If you can't do that (uploading the coppermine package to your webserver using your FTP app) I wonder how you managed to install coppermine in the first place?

Since this is a support page, could I please get some support from someone that are willing to give it?
I suggest you review your confrontational attitude. You got support before, and you still get support. Free of charge. Why are you complaining? I can understand that you're upset that your gallery is currently down, but you can hardly blame me for the fact that you don't have the skills to perform an upgrade.

Joachim
Logged

Masthagen

  • Guest
Re: Uploading photos and then... nothing
« Reply #7 on: October 06, 2009, 08:19:11 pm »

Hi,

I have now again tried to do as they have written in the documentation and something has happened. I do have the file http://torpakullen.se/foto/bridge/coppermine.inc.php on my ftp. And the file Album is there with all my photos but I can't see any, just the head.
But now I get the message;
Fatal error: Call to undefined function adminmessages() in /hsphere/local/home/torpakullen/torpakullen.se/foto/index.php on line 767

I am using your application because it was referred to you by my supplier Surftown (Sweden) and as a part of their extra service pack.  I just clicked to get my own photo album. It was installed by Surftown to my web account, a service I pay them for. I didn't have to do anything, I just received an email that I could use the application and a link to it.
I never wanted to contact any support, I just thought I was getting an application that would run with out any problems.

Clearly this is the wrong application for me. I wanted and paid for a user friendly solution, which I have had earlier with my former supplier. So in a way this is not your fault but what is upsetting to me is the attitude you have towards customers like me during the support. I feel like you are insulting me in every answer.
My photo album is not working properly and when I turn to you for help you tell me not to contact you and that I shouldn't have a web site of my own. Is that something you think the customers like to hear? Do I need to stand to hear things like this just because it's free? I didn't even know it was free.

In the mean time, could you please just help me to solve this without insulting me in every message and I will get a new photo album as soon as I have contacted my web supplier and can get referred to another application?

Eva Masthagen

Logged

Nibbler

  • Guest
Re: Uploading photos and then... nothing
« Reply #8 on: October 06, 2009, 08:28:31 pm »

You are not a customer, so please stop acting like one.

The message indicates you have not uploaded all the new files to your server. Part of Coppermine is updated and part is not. Use versioncheck.php to see which files are missed.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4863
    • Windsurf.me
Re: Uploading photos and then... nothing
« Reply #9 on: October 06, 2009, 10:24:29 pm »

What ftp app are you using?

Once you have done as Nibbler suggests you will quickly see what files are missing. If you are using your hosts supplied ftp app then don't. Instead, download something like http://filezilla-project.org/filezilla and use that instead.

Also, your hosts do not tie you to using any app. If you have the skills, you can choose any app that your host meets the requirement of. As you are running coppermine that probably means any PHP/MySql driven app will run. So, if you cannot cope with Coppermine then feel free to give the others a go. Having said that, Coppermine is one of the simples to install and maintain and if you are struggling to use this you will probably have an even steeper learning curve with many of the alternatives.

On a final note, please stop complaining and just get on with it. None of us have the time or the energy to put up with it. Just do as requested and post only what is asked and we can get this sorted out quickly rather than wasting our time and yours with unnecessary crap. Continue complaining and you will run out of support options very quickly.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Masthagen

  • Guest
Re: Uploading photos and then... nothing
« Reply #10 on: October 07, 2009, 02:44:35 pm »


Please delete my account on this so called support forum.

Eva Masthagen
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading photos and then... nothing
« Reply #11 on: October 07, 2009, 03:24:21 pm »

Did as you suggested and deleted the account. Farewell.
Locking and marking thread accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.