Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problems updating 1.4.21 to 1.4.23  (Read 5518 times)

0 Members and 1 Guest are viewing this topic.

TC1645

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problems updating 1.4.21 to 1.4.23
« on: September 29, 2009, 10:18:55 pm »

I get this error when I try to use simple scripts to update to 1.4.23 from 1.4.21

"The requested URL /ss_snapshot_sm.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request"

I have 3 web sites and recently switched the primary which used to have the Coppermine folder to be an add on site, so its now a folder in the main WWW public folder. When I try to use simple scripts on my host to perform the update I get the above message.

The URL to the add-on site works fine as does the same link with /photos on it. I know - don't mess with something that isn't broken  :-[ but I needed an SSL certificate  on one of the other sites and I had to switch it to primary.

TC
Logged

Nibbler

  • Guest
Re: Problems updating 1.4.21 to 1.4.23
« Reply #1 on: September 29, 2009, 10:34:38 pm »

We can't support 'simple scripts' or any other auto-installer. If you want our help you need to update as described in the documentation. Current version is 1.4.25.

http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#14
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.