Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: Luego de instalar. Veo todo blanco.  (Read 4188 times)

0 Members and 1 Guest are viewing this topic.

carolusabe

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Female
  • Posts: 19
Re: Luego de instalar. Veo todo blanco.
« on: September 27, 2009, 05:53:01 pm »

Hola, he leido las reglas y he visto casi todos los temas y no abrí uno nuevo porque este se parece al problema que yo tengo.
Tengo una galeria Coppermine y hace unas semanas quise cambiarle el diseño, cambie el diseño, modificando el template, style y theme, hasta ahí bien, pero después quise instalar el stramm (siguiendo todos los pasos que pusisteis en un post de este foro) lo instalé, fui a update.php y todo bien, pero al ir al index.php no aparece nada, la galeria no se ve, me aparece todo en blanco.
Ahora he estado probando lo que puso "Ramm" de acceder a phpMyAdmin y repararlo todo, pero tampoco se soluciona. Espero poder arreglarlo sin dar mucho la lata por aqui... pero si teneis alguna solución os lo agradecería infinitamente. Muchas gracias de antemano. Saludos. Carola

PD: la url de la galeria : http://jess.freeweb7.com/index.php
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Re: Luego de instalar. Veo todo blanco.
« Reply #1 on: September 28, 2009, 04:47:56 am »

Hola,

Si bien el tema era parecido al tema donde contestate ( http://forum.coppermine-gallery.net/index.php/topic,61124.0.html ) , es mejor iniciar un nuevo tema para ver tu problema por separado.

A simple vista te digo que lo que debería hacer la galería, no  lo hace debido a que los script que coloca el servicio de hosting que estás utilizando, no le permite un correcto funcionamiento.

Por favor, busca un hosting decente, y vuelve a instalar CPG.

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

carolusabe

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Female
  • Posts: 19
Re: Luego de instalar. Veo todo blanco.
« Reply #2 on: September 28, 2009, 06:08:38 pm »

Muchas gracias por contestar tan rapido, ya tengo mirado otros hosts, pero me gustaria cerciorarme de que puedo pasar mi galeria entera (con los albumes y todas las fotos que ya tenia subidas) a otro host manteniendola intacta para no perder todo lo que tenia en ella...
He estado mirando por aqui y creo que si se puede hacer, pasando los archivos de la galeria a mi pc. ¿Es así como debo hacerlo?
Muchas gracias y perdona por las molestias. Saludos
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Re: Luego de instalar. Veo todo blanco.
« Reply #3 on: September 28, 2009, 06:34:03 pm »

Si se puede hacer, y no vas a perder nada. Asegurate de seguir al pie de la letra las preguntas frecuentes que indican como mover una galería a otro host y listo. :)

http://forum.coppermine-gallery.net/index.php/topic,53116.msg262851.html#msg262851

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

carolusabe

  • Coppermine newbie
  • Country: es
  • Offline Offline
  • Gender: Female
  • Posts: 19
Re: Luego de instalar. Veo todo blanco.
« Reply #4 on: September 28, 2009, 07:45:05 pm »

¿Cómo muevo mi galería completa a otro Hosting?

    * Hace copia de respaldo: Descarga toda la carpeta coppermine a tu disco duro.
    * Utiliza una herramienta como phpAdmin o similar para hacer un 'dump' (copia de respaldo, back up) de tu base de datos mySQL.
    * Verifica si tu copia de respaldo esta funcionando: Mira si la copia que hiciste contiene toda la información. (Abri el archivo ZIP que creaste cuando hiciste el 'dump' y utiliza un editor de texto para verlo)

    * En el nuevo servidor: Subi todo mediante FTP a tu nuevo servidor.
    * Coloca tu CHMOD (permisos) de la carpeta /albums a 755 o 777 (dependiendo de la configuración del servidor)
    * Restaura la base de datos ejecutando el 'dump' que creaste en el paso 2

    * Proba la nueva galería, debería estar funcionando perfectamente.


Muchisimas gracias... he estado mirando todo y leyendo los pasos y de veras creeme que quiero hacerlo sin necesidad de molestar a nadie, pero es que no se hacer un "buck up" ni como descargarlo y luego volverlo a subir al nuevo host. Si hay algun post que ya explique esto, no lo he encontrado lo siento, me sería de enrome ayuda que me lo indicaras. Un saludo enorme y siento las molestias ( ¡no sabes cuanto! )
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Re: Luego de instalar. Veo todo blanco.
« Reply #5 on: September 28, 2009, 07:52:59 pm »

La palabra es "back up", si no sabes como hacerlo buscalo en Google, o preguntale a tu servicio de hosting. Eso no corresponde a Coppermine sino a conocimientos que deberías tener para correr un sitio. Además, varia de servidor en servidor entonces no podría darte los pasos para hacerlo.

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.