Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: No photos showing on my start page  (Read 2654 times)

0 Members and 1 Guest are viewing this topic.

Masthagen

  • Guest
[Solved]: No photos showing on my start page
« on: September 22, 2009, 11:43:49 pm »

Hi,

I have no photos on my starting page. I did earlier.
When I am logged in, everything looks fine with my album but as soon as I log out, nothing shows. Se my album http://torpakullen.se/foto/index.php

When I click on Album, I can see a category called *Mitt galleri* but that category I cannot remove or reach on the Category page. I think this gallery is what is shown as my first page. I have no photos in this category and I cannot find how to reach it.

How can I fix this?

Eva
« Last Edit: September 23, 2009, 10:33:06 pm by Joachim Müller »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No photos showing on my start page
« Reply #1 on: September 23, 2009, 07:53:58 am »

C heck the album properties. If everyone including guests should be able to see the album 'Album can be viewed by' should be set to 'everyone'

http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#album_prop

Masthagen

  • Guest
Re: No photos showing on my start page
« Reply #2 on: September 23, 2009, 11:46:50 am »

Well, I have done that about a 1000 times. Everytime I open that page it says that only I can see the photos. Then I change to everyone and when I press update I get the answer that there is no need for this change. I can't seem to be able to change this. Why?

Eva
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: No photos showing on my start page
« Reply #3 on: September 23, 2009, 12:58:59 pm »

Are you using the Album Password feature?
Logged
Chief Geek at Ranium Systems

Masthagen

  • Guest
Re: No photos showing on my start page
« Reply #4 on: September 23, 2009, 01:10:38 pm »

I don't even know what that means... sorry.

As the admin I am the only one that has a password for my photoalbum and I don't intend to let people get passwords to log in etc. It's just an album for anyone to look at my photos.
Does that answer anything?

Eva
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: No photos showing on my start page
« Reply #5 on: September 23, 2009, 01:31:40 pm »

Album >>> PROPERTIES >>> Permissions for this album >>> Album password >>> Update Album

Masthagen

  • Guest
Re: No photos showing on my start page
« Reply #6 on: September 23, 2009, 01:38:42 pm »

IT FINALLY WORKED!!!!

I tried to change the properties once again but this time I also removed the password below. Then it worked.

Thank you all!!

Eva
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: No photos showing on my start page
« Reply #7 on: September 23, 2009, 02:39:16 pm »

That is why I asked whether you are using album password or not. When album password is used, the album is set to "Me Only" visibility forcibly and guest should use the password to view the album.
Logged
Chief Geek at Ranium Systems
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.