Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Confused and frustrated  (Read 7565 times)

0 Members and 1 Guest are viewing this topic.

medic117

  • Guest
Confused and frustrated
« on: September 21, 2009, 03:08:11 pm »

Hello,

Please let me thank you all for helping. I have been trying to update a gallery and it would not take the changes, I noticed it was an older version so I updated the version of CPG to the newest. I used an auto update on the web host.

I uploaded the batch of pictures via FTP set for binary to a directory and creadted the album, using the batch add I selected the directory and clicked OK, the list is displayed with thumbnails. I choose the album (chief) I want to put the photos into and scroll to the bottom and click "insert selected files" I am taken back to the "select a directory" page.

I have read the pages and even went so far as to remove CPG from the site to make sure that the update did not affect it in a bad way, I reloaded CPG and this is still happening. I tried the debugger on, and if I had a clue what I was reading it may have helped. I am not too sure what to do at this tim.

I have created a tester account

user tester
pass tester

http://www.meisner-family.com/pictures/

In the batch add the directory with the photos is Chief, and that is also the album name.

Any guidance and insight would be helpful, I am not asking anyone to fix it for me, and  will get hold of the hosting company to make sure there is no problem on their end if needed.

Thank You in advance.

Jay
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Confused and frustrated
« Reply #1 on: September 21, 2009, 03:28:08 pm »

set the Browsable interface (recommended) to no (on the bottom of Batch add page) http://www.meisner-family.com/pictures/searchnew.php
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

medic117

  • Guest
Re: Confused and frustrated
« Reply #2 on: September 21, 2009, 04:05:42 pm »

set the Browsable interface (recommended) to no (on the bottom of Batch add page) http://www.meisner-family.com/pictures/searchnew.php

I tried the suggestion you made, no change in the outcome.

Thank You

Jay
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1539
  • aka 'i-imagine'
    • Home Page
Re: Confused and frustrated
« Reply #3 on: September 21, 2009, 04:09:12 pm »

Account/user is Admin!  Should be changed as soon as possible to User/Registered.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Confused and frustrated
« Reply #4 on: September 21, 2009, 06:48:57 pm »

Do exactly as suggested in the docs, section "asking for support on upload issues".
Logged

medic117

  • Guest
Re: Confused and frustrated
« Reply #5 on: September 21, 2009, 07:03:31 pm »

Mr. Muller,

With all do respect I did exactly as it says, I have not changed anything from the default and only created the admin account, and also the tester account. I had initally had the tester acct in the admin area as it is in the batch add and I corrected that.

I am sorry to have bothered you sir and hope that you have a nice day.

Jay Meisner
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Confused and frustrated
« Reply #6 on: September 21, 2009, 07:14:51 pm »

No, you have not done as suggested:
  • You have not enabled debug_output for everyone
  • You have not set the number of file upload to 1 (it's set to 5)
  • You have not set the number of URI uploads to 0 (it's set to3)
Let's see - from the docs:
Quote
If you are experiencing issues with coppermine's upload process, temporarily change your coppermine settings as suggested below to get more detailed error messages. This applies to all upload methods, not only HTTP uploads.

    * Log in as admin
      Go to your coppermine page and log in as admin
    * Go to the config screen
    * Scroll to the bottom of the page
    * Expand the "Maintenance settings" section by clicking on it
    * Enable debug mode for everyone
      (set Enable debug mode to "Yes: Everyone")
    * Leave display of notices switched off
      (notices are only meant for developers. If you have idea what they mean, leave them off.)
    * Save the new settings by clicking on "Save new configuration"
    * Go to the "groups" panel
    * Set the upload form configuration for all groups to "Single file uploads only"
         1. set File upload boxes to "1" (1)
         2. set URI upload boxes to "0" (2)
         3. set No. of boxes to "fixed" (3)

# Save your new settings
(click on "Apply Modifications")

Then try to upload (using http uploads, even if you experienced troubles using another upload method) - you should get a more detailed error message that tells you what exactly goes wrong with your uploads. If the error message doesn't mean anything to you, search the support board for the error message you get.
4.11.5 Asking for support on upload issues

When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested. If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.

When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!

After clicking on upload I was initially greeted with the message that there was no album where I could upload to, so I had to create one first, which clearly shows that you haven't even bothered to try for yourself before posting here.

Instead of replying as you did above with that condescening attitude you could have done as I suggested and could have RTFM!

Yes, you have done quite the opposite of what you should have done, and after being told what you should do you even get impolite. I really suggest you review your attitude - it stinks!
Logged

medic117

  • Guest
Re: Confused and frustrated
« Reply #7 on: September 21, 2009, 07:32:03 pm »

No, you have not done as suggested:
  • You have not enabled debug_output for everyone
  • You have not set the number of file upload to 1 (it's set to 5)
  • You have not set the number of URI uploads to 0 (it's set to3)
Let's see - from the docs:
After clicking on upload I was initially greeted with the message that there was no album where I could upload to, so I had to create one first, which clearly shows that you haven't even bothered to try for yourself before posting here.

Instead of replying as you did above with that condescening attitude you could have done as I suggested and could have RTFM!

Yes, you have done quite the opposite of what you should have done, and after being told what you should do you even get impolite. I really suggest you review your attitude - it stinks!


Sir,

I am trying to understand why you are so upset that I apologized for having bothered you and hoped you had a nice night?

I also now see that in your message you are asking me to do things to the configuration that are not listed in the section on asking for help, but are in the "4.11.4 Upload troubleshooting" section. I am also not sure if you noticed it, but I had infact created an album called Chief, I was not aware that I was to create several albums as it is not listed in the documentation.

I will just move on and decide if I want to find out if I can fix this on my own, or possibly just give up, this might not be the best program for me.

I do not think that I showed any attitude at all, and once again I apologize for having bothered you.

Respectfully

Jay Meisner
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4885
    • Windsurf.me
Re: Confused and frustrated
« Reply #8 on: September 21, 2009, 09:01:07 pm »

I also now see that in your message you are asking me to do things to the configuration that are not listed in the section on asking for help, but are in the "4.11.4 Upload troubleshooting" section.

The asking for support section tells you to apply all the settings as per 4.11.4 so please do not use that as an excuse.

If you would like help the please do as requested and we will help you, if not then please do not complain because you did not do as asked.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

medic117

  • Guest
Re: Confused and frustrated
« Reply #9 on: September 21, 2009, 11:27:33 pm »

Ok,

I have decided to move on and use another product. I made a mistake, I did not make excuses, nor did I have a condesending attitude as was suggested by another.

I will not stoop so low as to say how I feel right now about how I was treated on the forum. I think that would be best done privatly, but that is also not allowed.

Please tell me how I can remove all my profile information from this forum?

Jay
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Confused and frustrated
« Reply #10 on: September 22, 2009, 12:02:05 am »

Please tell me how I can remove all my profile information from this forum?
A manager will delete your account.

Tip: When you find a new soft, read boards rules and docs and don't be lazy when asking for free support.

Locking.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Confused and frustrated
« Reply #11 on: September 22, 2009, 08:57:29 am »

Deleted account as suggested.
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.