Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [PAID] - charset problem when moved CMG to new host  (Read 5945 times)

0 Members and 1 Guest are viewing this topic.

parnat

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 14
[PAID] - charset problem when moved CMG to new host
« on: September 16, 2009, 02:34:47 am »

Currently have Gallery Configuration - Coppermine Photo Gallery 1.4.13 (stable) Bridged with SMF ( Simple Machine Forums)

SIZE:
3651 files in 102 albums and 5 categories with 7003 comments

Site is using UTF-8 + Russian Language.


My Problem is CharSet, when moved to new host , all comments are messed up

I believe this is has to do with BD setup or related to mysql settings.

However, I just don't have enough skills and time to figure this one out.

Example:
Code: [Select]
Фотки с Рождественского конÑ
ерта в парнате. Музыкальное
поздравление с Праздникам

if interested please PM with your quote.

Note: when putting price concider this is for non profit org

thanks
p
Logged

Joachim Mller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [PAID] - charset problem when moved CMG to new host
« Reply #1 on: September 16, 2009, 01:16:15 pm »

Currently have Gallery Configuration - Coppermine Photo Gallery 1.4.13 (stable) p
That's not a very clever thing to do - you're running an ancient version that is vulnerable. It's mandatory to upgrade to the most recent stable release (currently cpg1.4.25). Additionally, if you actually want to hire a freelancer, do as suggested in the sticky thread on this sub-board.
Logged

parnat

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 14
Re: [PAID] - charset problem when moved CMG to new host
« Reply #2 on: September 17, 2009, 01:04:24 am »

oke, I will edit it

thanks for the note

Logged

parnat

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 14
Re: [PAID] - charset problem when moved CMG to new host
« Reply #3 on: September 17, 2009, 01:12:16 am »

I just reread Instructions post, and from what I see missing is the budget?!

Budget:
----------
I really not what it will take. so throw a number at me and we will discuss.


Timeline:
-----------
by October 1st. (latest october5th)


Scope:
-----------
see original post

+ upgrade from old cmg to current state.


Details:
------------
if interested please contact me PM and I'll answer your other questions and can show site from admin panel etc.


Logged

Joachim Mller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [PAID] - charset problem when moved CMG to new host
« Reply #4 on: September 17, 2009, 03:54:03 pm »

I just reread Instructions post, and from what I see missing is the budget?!
Hm, you seem to miss the most important thing:
a link to your page is almost mandatory
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.