Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: [Solved]: Upload Problem  (Read 3001 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 3
[Solved]: Upload Problem
« on: September 16, 2009, 12:02:51 am »

A problem seems to have crept into our photo album when trying to upload photos. All was fine until a member brought the problem to my attention.
Everything goes fine until you get to the page where you select the album to place the photo. If you look at the left where the thumbnail is, it is just a box with an X in it. You can choose an album and click continue then the message comes up

The previous file could not be placed.

You have successfully placed all the files.

That is as far as it goes. No file added

I upgraded to the latest version cpg1.4.25 hoping to fix it but there is no change.

I have set up a user account for someone to check it out.
Username = tester
Password = tester1

This is the link to the Album

Thanks for your help in advance

« Last Edit: September 16, 2009, 01:08:49 pm by Joachim Müller »

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1539
  • aka 'i-imagine'
    • Home Page
Re: Upload Problem
« Reply #1 on: September 16, 2009, 12:55:39 am »

Start here:

4.11.4 Upload troubleshooting

Continue here if needed:

4.11.5 Asking for support on upload issues

Make certain you follow all of the steps before returning.


  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Upload Problem
« Reply #2 on: September 16, 2009, 01:43:58 am »

After a bit of searching and reading I went to Config and under Files and Thumbnails advanced settings I set the Method For Resizing Images from ImageMagick to GD Version 1. This has fixed the problem.
Pages: [1]   Go Up

Page created in 0.019 seconds with 20 queries.