Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Script Last Pictures : problème depuis changement d'hébergeur  (Read 4993 times)

0 Members and 1 Guest are viewing this topic.

frambii

  • Coppermine newbie
  • Offline Offline
  • Posts: 4

Bonjour,

J'ai eu beau chercher, je n'ai pas trouvé de message évoquant mon problème, aussi je me permets de poster un nouveau sujet.

En fait, c'est assez simple ; à la base, j'avais un site web héberger avec webhost, et depuis peu, je suis passé à Flaunt. Lorsque j'étais sur webhost, le script Last Pictures fonctionnait parfaitement bien sur mon site, et les images s'affichaient correctement, mais depuis que j'ai changé d'hébergeur, on ne les voit plus :

(http://img24.imageshack.us/img24/8751/lastpicpreview.jpg)

Et lorsque je clique sur les "images", cela me renvoit à mon ancienne galerie. Pourtant, j'ai désinstallé puis réinstallé le script plusieurs fois, rien n'y fait...

Merci d'avance !
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Script Last Pictures : problème depuis changement d'hébergeur
« Reply #1 on: August 26, 2009, 07:16:44 am »

qu'est ce que vous appelez le scrip LastPicture ? (ça fait partie de Coppermine ?)
Rappelez vous que les régles du forum demandent de donner un lien avec la galerie pour pouvoir se faire une idée...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

frambii

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Script Last Pictures : problème depuis changement d'hébergeur
« Reply #2 on: August 26, 2009, 09:34:06 pm »

En fait, c'est un petit script qui permet d'afficher les dernières images de la galerie Coppermine, sur le site principal. Pour vous résumer, j'ai un site traditionnel, avec des textes etc, et dessus, je souhaite afficher les dernières images ajoutées. Pour cela, il suffit de télécharger ceci : http://cpmfetch.fistfullofcode.com/downloads/index.php, dézipper le dossier dans la galerie, et l'installer.
Dans mon cas, le script est le suivant :

<?php
  include "gallery/cpmfetch/cpmfetch.php";
  $objCpm = new cpm("gallery/cpmfetch/cpmfetch_config.php");
  $options = array('windowtarget' => '_blank', 'imagestyle' => 'photos', );
  $objCpm->cpm_viewLastAddedMedia(1,2, $options);
  $objCpm->cpm_close();
?>

Apparemment, il ne présente pas de soucis, c'est juste que les images me renvoient à mon ancienne galerie. Je précise aussi que oui, cela fait partie de coppermine, puisque pour activer le dit script, il faut passer par la galerie ; et si jamais vous ne pouvez pas m'aider, je ne vois pas trop qui le pourrait...

Pour ce qui est du lien de la galerie, je ne l'ai pas fourni tout simplement parce que le problème ne vient pas directement, et quoi qu'il en soit, elle est en construction donc un peu désorganisée...Mais si vous en avez besoin, je le donnerais :)

Merci d'avance !
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Script Last Pictures : problème depuis changement d'hébergeur
« Reply #3 on: August 26, 2009, 10:14:53 pm »

ok, donc vous utilisez cpmfetch.
Je n'utilise pas ce mod mais Pascal 'Pyap) l'utilise et s'il passe par ici pourra certainement vous donner un coup de main. En attendant, juste pour être sur, vous avez essayé en vidant le cache et les cookies...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

frambii

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Script Last Pictures : problème depuis changement d'hébergeur
« Reply #4 on: August 26, 2009, 10:24:58 pm »

D'accord, merci beaucoup !
Oui, j'ai essayé, je viens même de le refaire à l'instant pour être sûre, mais rien n'y fait...
Logged

frambii

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Script Last Pictures : problème depuis changement d'hébergeur
« Reply #5 on: August 28, 2009, 03:17:58 pm »

en fait, j'ai trouvé la solution =) Le script avait été mal configuré, même après plusieurs installations, et l'adresse mentionné dans le dossier cpmfetch_config était (bizarrement) celle de mon ancienne galerie. Bref, il m'a suffit de la remplacer par la nouvelle :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.