Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: When clicking on thumb, blank page comes up  (Read 5494 times)

0 Members and 1 Guest are viewing this topic.

heidurmaria

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
[Solved]: When clicking on thumb, blank page comes up
« on: August 25, 2009, 07:59:58 pm »

I recently upgraded my gallery and when I was checking the pictures today I just got a blank page. Everything seems to be working, but when I click on a thumb to get to the actual picture, i just got a blank page.
http://jessica-capshaw.com/gallery/displayimage.php?album=lastup&cat=2&pos=2

Now when I was checking it I got this error message:
Fatal error: Call to undefined method coppermine_udb::get_comments() in /home/.mowp/jcapshaw/jessica.sweetgiggles.net/gallery/include/themes.inc.php on line 2459

This wasn't happening before I upgraded and I've never had this problem before.

I upgraded a lot of galleries and its only happening to this one, none of the others.
« Last Edit: August 25, 2009, 10:14:02 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: When clicking on thumb, blank page comes up
« Reply #1 on: August 25, 2009, 09:06:36 pm »

Make sure you uploaded all the modpack files after the update.
Logged

heidurmaria

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: When clicking on thumb, blank page comes up
« Reply #2 on: August 25, 2009, 09:34:56 pm »

ok I've reuploaded all the files in the stramm thing, and I still just get a blank page...
Logged

onthepike

  • Guest
Re: When clicking on thumb, blank page comes up
« Reply #3 on: August 25, 2009, 09:49:17 pm »

I'm sure Nibbler will be here momentarily and solve the issue faster than I can click a link, but until then, to me, it appears there's a problem with displayimage.php. I would make a backup, then overwrite it with an updated (1.4.25) copy and make sure permissions are correct.
Logged

Nibbler

  • Guest
Re: When clicking on thumb, blank page comes up
« Reply #4 on: August 25, 2009, 09:52:08 pm »

I already did solve it. The poster actually needs to actually upload the new files. Really.
Logged

heidurmaria

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: When clicking on thumb, blank page comes up
« Reply #5 on: August 25, 2009, 09:58:31 pm »

I did that. I downloaded stramm, uploaded all the files, ran the update.php page and nothing happens. what am I doing wrong?
Logged

Nibbler

  • Guest
Re: When clicking on thumb, blank page comes up
« Reply #6 on: August 25, 2009, 10:06:47 pm »

bridge/udb_base.inc.php is still the original (non modpack) version. Looks like you uploaded the new version into the gallery directory instead of the bridge directory.
Logged

heidurmaria

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: When clicking on thumb, blank page comes up
« Reply #7 on: August 25, 2009, 10:11:13 pm »

Thank you! I must have deleted it from the folder when I was uploading it, cause it wasn't in there. Its fixed now though.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.