Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: [Solved]: Pictures show up in Album/userpics/ but not in program  (Read 2247 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 2

First of all let me say this is a really great application.

After uploading a picture and placing the labels in the album and category this is the error that display on the top of the screen.

The previous file could not be placed.

You have successfully placed all the files.

I have the debug on as well and it displays the following:


    * Notice line 2191: Undefined index: user1
    * Notice line 2192: Undefined index: user2
    * Notice line 2193: Undefined index: user3
    * Notice line 2194: Undefined index: user4


    * Notice line 205: Undefined index: OS
    * Warning line 219: shell_exec() has been disabled for security reasons
    * Warning line 225: unlink(albums/userpics/thumb_cindy~5.jpg) [function.unlink]: No such file or directory

Is this all because the shell_exe() is disabled?
I don't have the access to enable this command.
Is there a way around this?

Thanks for any help

« Last Edit: August 21, 2009, 07:30:04 am by Joachim Müller »


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Pictures show up in Album/userpics/ but not in program
« Reply #1 on: August 20, 2009, 06:58:53 pm »

Problem solved.

Changed setting for resizing feature to GD

Sorry (thought I looked at everything in the support)
Pages: [1]   Go Up

Page created in 0.019 seconds with 20 queries.