Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: Could not upload watermark.png  (Read 5137 times)

0 Members and 1 Guest are viewing this topic.

marvette

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Closed]: Could not upload watermark.png
« on: August 12, 2009, 04:35:43 pm »

I have installed the watermark plugin. It works with plain text. So far so good.

No I want to change the text into an image, so I have made two files: watermark.png & watermark_large.png
I have uploaded them to the images directory. I've filled in the path field. So CPG is directed to the /images/ directory to get the images.
But they cannot be found
Also, CPG says the following:

albums/watermarks/watermark.png does not exist  
Full size watermark image (PNG24)  albums/watermarks/watermark_large.png does not exist

Ok, so I try to upload the images to the above directory, but that has no success.  FTP tells me: The filename provided is not being accepted by the server. Check for invalid characters and try again.

I've searched through this forum, but nobody has the same problem. Can anyone help me?

Yvette
 
« Last Edit: August 12, 2009, 07:50:00 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

marvette

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Could not upload watermark.png
« Reply #2 on: August 12, 2009, 07:24:01 pm »

I know, I know, it's recommended, but it's privat.
Also it's not relevant for this problem. So it's only to satisfy your curiosity.
Is that so important for you that you don't want to help me now?
Please reconsider. :'(

Yvette
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Could not upload watermark.png
« Reply #3 on: August 12, 2009, 07:49:49 pm »

I know, I know, it's recommended
No, it's mandatory, at least as far as I'm concerned.

Also it's not relevant for this problem.
Nonsense - I'm pretty sure that a link would help, as it helped to figure out problems in similar cases as well. There's a reason why we insist on the link.

So it's only to satisfy your curiosity.
I don't ask for it out of curiosity - there are reasons for each and every aspect of the board rules, but I'm not ready to discuss them with every newbie who's asking for free support. Either take it or leave it, which means: leave it.

Is that so important for you that you don't want to help me now?
Please reconsider. :'(
Won't. It's your choice not to post the link. It's our choice who we provide support to and what we ask as pre-requisites. If you don't like that, figure out your issues on your own. Marking thread as "closed".


Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4841
    • Windsurf.me
Re: Could not upload watermark.png
« Reply #4 on: August 12, 2009, 07:52:10 pm »

No, it is not to satisfy our curiosity. It actually helps and we can glean a lot from your site and its setup. We also need to check which version you are using, partly because we only support tha latest version but also because certain plugins only work with certain versions of coppermine.

If you do not want to post a link then we are unable to help.

*edit - Double posted with Joachim
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [Closed]: Could not upload watermark.png
« Reply #5 on: August 13, 2009, 01:02:06 pm »

Nice "marvette" send me an unwanted PM:
If it is "mandatory", why do I read the word "recommended".
You are not being completely honest....
We already have refered to board rules several times, so they should be well-known. Both my signature as well as board rules say that you mustn't PM me or any othere team member. I have had enough of this repeated attempts to ignore the rules, so I'm banning "marvette" for good and locking this thread. Farewell.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.