Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine critical error  (Read 4213 times)

0 Members and 1 Guest are viewing this topic.

sentrysilent

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Coppermine critical error
« on: August 08, 2009, 04:03:06 am »

Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'bp'@'localhost' (using password: NO)
http://bpcostruzioni.com/gallery/
i have installed it from fantastico/cpanel
before all work good  with last version of coppermine
after i done upgrade and now dont' work
i delete all and done again  installation but all dont' want work
thanks for support
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4850
    • Windsurf.me
Re: Coppermine critical error
« Reply #1 on: August 08, 2009, 10:55:13 am »

I assume you have it fixed now as I can see your site.

Glad you upgraded (I hope you did this manually rather than through the crappy fantastico).

Errors like this occur because the script cannot speak to the database. This can be for many reasons including host issues or incorrect data in include/config.inc.php. This has been asked and answered in detail many times on here so in future please try and use the search facility to save yourself time.

If you have solved your problem please resolve your threads by coming back and telling us all what you did.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

sentrysilent

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Coppermine critical error
« Reply #2 on: August 09, 2009, 06:03:07 am »

i have done back up of website
and reinstall all package fantastico
but now i am uploading a lot  of photo
so i hpe will not be again this error

i used search in this website but didnt' find error code in treath
thanks agian for support
from paolo
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Coppermine critical error
« Reply #3 on: August 09, 2009, 09:34:37 am »

and reinstall all package fantastico
That was not so bright. Fantastico sucks. Installs performed by auto-installers go unsupported. Upgrade as we suggest (read the docs that come with coppermine to find out how), that's the only upgrade method there is.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.