Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Batch Add Problems  (Read 3229 times)

0 Members and 1 Guest are viewing this topic.

przsunshine

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Batch Add Problems
« on: August 07, 2009, 03:18:58 pm »

Okay, so I've literally been searching the board for hours trying to come up with a solution to this, and overall, it seems like a relatively common problem. The problem? Every time I try to batch add more than say 30 files, it reverts me back to the main batch add page (with the root albums directory). I've come to think that it's a Suhosin problem, just because that seems to be what the majority of people are saying is the cause of this problem. But I have to say, I can't really figure out what exactly is wrong. It's very strange. If I upload say 20 or 30 at a time to a given folder, all is well, and I can add them all. If I upload more at one time (say 50 or 60) I won't be able to add any. Not even if I select only 20. So I've been uploading 20 adding 20 over and over again and I've got to say it's an annoying process that's kind of taking away from the convenience of batch add.  :P

So I was just wondering if anyone has any ideas or should I just try to get my host to help me with it? The only problem with that is I don't really know what to ask her. If I had an idea what I was dealing with it would make this a whole lot easier.

If this helps at all - my phpinfo says:
suhosin.get.max_vars   100   100
suhosin.post.max_vars   200   200
Which I think is low, but how much more should I have to solve my problem?

Also, here's a deep link to a photo that I would be adding, the name is typical.
http://www.sh00gar.com/TheTudorsFan/gallery/albums/ScreenCaptures/Season1/Episode1a/s01e010037.png
As you can see, no special characters or anything of that nature.

Thanks in advance to anyone willing to help me! :)
« Last Edit: August 08, 2009, 01:47:56 pm by Joachim Müller »
Logged

Nibbler

  • Guest
Re: Batch Add Problems
« Reply #1 on: August 07, 2009, 03:28:43 pm »

You need to get suhosin.post.max_vars and suhosin.request.max_vars increased to about 3x the number of files in the folder you are batch adding.
Logged

przsunshine

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Batch Add Problems
« Reply #2 on: August 07, 2009, 03:29:58 pm »

Okay, thanks, I'll notify my host and see if works! (fingers crossed). Thanks for the quick reply!
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.