Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Two questions..  (Read 4836 times)

0 Members and 1 Guest are viewing this topic.

delilah

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Two questions..
« on: August 05, 2009, 05:19:25 pm »

Hello.

I installed my coppermine and I have two questions. I'd be happy if you could help me ^^

1. when I go to the link of my gallery (www.matt-dallas.org/galeria), the theme I installed doesn't appear.. only when I go to /index.php?theme=nameofthetheme. I would like to 'active' the theme I want when I go to /galeria only.

2. Where do I get the admin password? I want to log in as admin and I don't know the password.. ???

thanks!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Two questions..
« Reply #1 on: August 05, 2009, 05:44:33 pm »

  • Question 1 will be solved after question 2: you need to log in as admin to permanently set a theme as default for all visitors.
  • Question 2 is pretty easy to answer: you should know the password, as you have specified it when installing. Use the forgot password link on the login screen if you really can't remember. If that doesn't help (because you failed to specifiy an email address for the admin account where the new password could be sent to), search the board for details how to retrieve a lost admin password, as that question has been asked and answered over and over again.
  • You appear to have performed a fresh install: why did you install an outdated version? You have cpg1.4.23, while the most recent stable release currently is cpg1.4.25. In case you have used an auto-installer: that goes unsupported. Auto-installers suck. Read the documentation that comes with coppermine and perform an upgrade to the most recent stable release.
  • We have a strict "one issue per thread" policy that you agreed to respect when signing up. Why didn't you respect it? The board rules are not there just for fun - we need you to read them. Read them now!
  • You posted on the paid support board. If that was intentional, then pay me for answering all of your questions and more even though you haven't done as suggested on the sticky thread on this sub-board and even though you broke a lot of board rules. Not that it was hard to answer. You would have gotten that answer for free as well. More as a sort of compensation for you ignoring all rules so blatantly. To pay, go to the project pages (link at the top of the screen) and donate something to the project
  • Use better subject lines in the future, the one you chose is just silly!
Logged

Pascal YAP

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 13833
  • Hello World :-)
    • CPG 1.5.x ExperiMental website
Re: Two questions..
« Reply #2 on: August 05, 2009, 06:26:03 pm »

in add to Joachim,

In agreement with your content's subject, you are in the wrong place.
Your Theme nameofthetheme seems to not be a valid theme, ad not exist in your disk ;-) !  ;D

What do you try to run as customized Theme, Copp1 ?
Well this one is dated like that <!-- $Id: template.html 2688 2005-12-04 03:22:35Z donnoman $ -->  ??? 2005 ? You're totally out off date !
Your Coppermine version is <!--Coppermine Photo Gallery 1.4.23 (stable)-->

Firstable, You need to update your Coppermine to 1.4.25 and your Theme !
Logged

delilah

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Two questions..
« Reply #3 on: August 05, 2009, 06:39:51 pm »

Oh, my intention wasn't post it here... I'd like just to have an answer for the questions.. so you can move the thread to the right place.forgive me! ^^

So, my friend installed the coppermine and stramm to me, so, must I install the newer version to work better?

thx
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Two questions..
« Reply #4 on: August 06, 2009, 07:45:53 am »

Moving from "paid help" to the regular support board where you should have posted it in the first place.
So, my friend installed the coppermine and stramm to me
Then ask the person who installed it for the missing password, because that's what your thread is about.
Logged

delilah

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Two questions..
« Reply #5 on: August 06, 2009, 09:18:21 pm »

well, I installed the Coppermine once again and now I can't login. I mean, after I login, the page returns to the gallery as I'm not logged..  ??? ???
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Two questions..
« Reply #6 on: August 06, 2009, 09:45:10 pm »

I am assuming you are using an installer provided by your host to install, why else would you install an old version ( <!--Coppermine Photo Gallery 1.4.20 (stable)--> ).

Either install properly with the latest version downloaded from this site ( currently vesrion 1.4.25 ) or upgrade to is with a copy downloaded from this site. It might fix your problem or might not but until we are woking from the latest version we cannot look into your problems.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 19 queries.