Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Error 500 w/ Jupload & blank upload.php with normal upload  (Read 5500 times)

0 Members and 1 Guest are viewing this topic.

eris667

  • Coppermine novice
  • *
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 47
    • http://www.strm.us/cpg15x/index.php

Hi
I just setup the Gallery with my 1&1 server
http://www.strm.us/Coppermine/index.php
user:test password:test

I can not figure out why the uploads are not working, I am sure it is some thing simple. . . .

Read thru the FAQ and a few other posts, not seeing an answer (but it is probably in here somewhere)

Any pointers would be appreciated

Thanks

Mike
« Last Edit: July 27, 2009, 07:57:55 am by Joachim Müller »
Logged

eris667

  • Coppermine novice
  • *
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 47
    • http://www.strm.us/cpg15x/index.php
Re: Error 500 w/ Jupload & blank upload.php with normal upload
« Reply #1 on: July 26, 2009, 05:18:23 am »

I tried in IE instead of FF and I got this message

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 7944 bytes) in /homepages/41/d226839478/htdocs/Coppermine/include/picmgmt.inc.php on line 262

eris667

  • Coppermine novice
  • *
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 47
    • http://www.strm.us/cpg15x/index.php
Re: Error 500 w/ Jupload & blank upload.php with normal upload
« Reply #2 on: July 26, 2009, 05:25:00 am »

Sorry - I think I was hitting the Max resolution :(
Tried some smaller files with better luck

I apologize if I wasted anyone's time. . .

Mike

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Error 500 w/ Jupload & blank upload.php with normal upload
« Reply #3 on: July 27, 2009, 07:57:43 am »

Yes, the error message you get and what can be done against it is being explained in the docs: http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#ErrorAllowedMemorySize
Thanks for returning and resolving your thread. Marking as "solved".
Logged

Bounty Hunter

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: [Solved]: Error 500 w/ Jupload & blank upload.php with normal upload
« Reply #4 on: November 08, 2011, 10:00:01 pm »

YES!!  This was the same issue I was having and I though I had tried everyting!  Simply editing the photos and reducing the resolution from 300 to 96 resolved the issue completely.
 
By the way, in the steps to take before contacting support it refers to the Group Panel in para 4.11.4:

Go to the "groups" panel
Set the upload form configuration for all groups to "Single file uploads only"

set File upload boxes to "1" (1)
set URI upload boxes to "0" (2)
set No. of boxes to "fixed" (3)


That is no longer there in version 1.5.16
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.