Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [n/a: cpg1.3.0 support request]: exifReader.inc.php error  (Read 3777 times)

0 Members and 1 Guest are viewing this topic.

wongster

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[n/a: cpg1.3.0 support request]: exifReader.inc.php error
« on: May 09, 2004, 09:56:29 am »

i just installed 1.3.0 tonight and im getting an error... i dunno if this is a big deal... the error only appears on the pics that has 0 views.  After viewing the picture, i won't see the error... but if you view a picture that has not been view before you get this error ontop of the page....

"Warning: Wrong parameter count for mkdir() in /home/virtual/site116/fst/var/www/html/gallery/include/exifReader.inc.php on line 352"


any ideas?

my gallery is @ www.wongster.net/gallery
« Last Edit: May 09, 2004, 12:08:03 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: exifReader.inc.php error
« Reply #1 on: May 09, 2004, 12:07:40 pm »

no support for cpg1.3.0 yet (as the documentation says that comes with it), because it's still beta. Unless you're an experienced user, you're supposed to use cpg1.2.1 untill final release of cpg1.3.0 (stable).

GauGau
Logged

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
Re: [n/a: cpg1.3.0 support request]: exifReader.inc.php error
« Reply #2 on: May 09, 2004, 12:38:07 pm »

Besides this issue has already been reported and fixed
Logged
SANIsoft PHP applications for E Biz

wongster

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: [n/a: cpg1.3.0 support request]: exifReader.inc.php error
« Reply #3 on: May 09, 2004, 09:37:22 pm »

sorry, i saw the built in exif support within 1.3.0 and i couldn't resist and downloaded it  ;)  i didn't know the problem has already been reported and fixed... sorry.  Im pretty sure this has been reported too but exif doesn't list the exposure or aperture in the data... is that going to be fixed in the final release?
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: [n/a: cpg1.3.0 support request]: exifReader.inc.php error
« Reply #4 on: May 10, 2004, 12:57:13 am »

already done.  Please feel free to read the posts on the 1.3 testing/bugs board  ;)
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: [n/a: cpg1.3.0 support request]: exifReader.inc.php error
« Reply #5 on: May 10, 2004, 10:56:25 am »

To avoid further support requests and to encourage you to actually do what casper suggested, I'll lock this thread. ;)

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 21 queries.