Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Directory images not being displayed  (Read 2959 times)

0 Members and 1 Guest are viewing this topic.

vsp36

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Directory images not being displayed
« on: July 19, 2009, 02:23:11 pm »

Hello everyone. I'm running ver 1.4.10 (I know its old, but its been working fine until recently). No mods or files have been edited recently. However, new uploads won't be displayed in the directory view.

Example: http://www.razzomoto.com/gallery/displayimage.php?album=lastup&cat=0&pos=0

Thumbnails display fine, and if you click on the square where the directory image is suppose to be you will see the full image.

This only happens with recent uploads. Older uploads are fine.

I have checked the image properties and everything seems fine there.

I doubt any php files the webhost may have changed caused the issue because I have another Coppermine photo gallery on another domain with the same host and there is no problem.

Anyone have any suggestions?

Thanks!
« Last Edit: July 20, 2009, 08:15:23 am by Joachim Müller »
Logged

Nibbler

  • Guest
Re: Directory images not being displayed
« Reply #1 on: July 19, 2009, 04:35:32 pm »

The intermediates are being generated with a size of 2px by 2px. Review your config settings. Running such an old version means your gallery was probably hacked.
Logged

vsp36

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Directory images not being displayed
« Reply #2 on: July 20, 2009, 01:31:09 am »

Hello Nibbler, thanks for the reply. I did fix the issue in the config and it solved the issue.
I don't think the forum got hacked, I think one of the admins was playing. However, I know the issues of running such an older version.

Thanks again!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.