Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: All of my Pics won't show  (Read 3243 times)

0 Members and 1 Guest are viewing this topic.

Dombrus

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
All of my Pics won't show
« on: July 14, 2009, 08:41:16 am »

http://fuzepop.com/dombrus/index.php

All of the pictures are broken and I haven't moved any of the files or folders.
I don't have the acess to see what's going on.
Anyone else have this problem? And a fix for it. I really don't want to upload 340 files again.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Dombrus

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: All of my Pics won't show
« Reply #3 on: July 14, 2009, 10:04:15 am »

You tell us. It's your site that was hacked, not ours, so how could we know? Do as suggested in the thread that you have been refered to already and read the "Yikes"-thread. We have nothing else to say.
Logged

Dombrus

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: All of my Pics won't show
« Reply #4 on: July 14, 2009, 05:08:53 pm »

Dunno, the Place was given to me by a friend and he has all the acess.. I only upload the pics.
I did send him all the links and fixes posted in the forum, I was just asking so that I could pass along the info to him. I really don't know how to do much but upload and delete.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.