Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Stramm 1.4.24 doesn't work with 1.4.25??  (Read 7052 times)

0 Members and 1 Guest are viewing this topic.

Minz

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Stramm 1.4.24 doesn't work with 1.4.25??
« on: July 07, 2009, 08:52:14 pm »

I'm using cpg's new version 1.4.25 and installed stramm's 1.4.24, and when I do the version check it says:
Mandatory files missing:       124
Optional files missing:    131
Files left over from outdated Coppermine version:    1
Outdated file versions:    0

What should I do? My gallery is here.
Logged

marcies

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #1 on: July 07, 2009, 08:57:14 pm »

Is says that because the file versions are different. That's why it says mandatory files missing 124.

you can fix the init.incp.php file for the fix for 1.4.25 and the file version number.
Logged

rozitcha

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
    • Kate Winslet Fan
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #2 on: July 07, 2009, 08:59:21 pm »

I would also like to know if Stramm's 1.4.24 works with Coppermine's 1.4.25, please.
Logged

Minz

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #3 on: July 07, 2009, 09:48:39 pm »

OK...not sure...but I opened up stramm's init.inc.php file and replaced the 'coppermine version' from 1.4.24 to 1.4.25 - however, it didn't seem to work. It still says the same.

Rozitcha, at the moment-I'm not sure-but it doesn't seem to work as of now.

Is there anyway to get it to work? Or will it need to be uninstalled?
Logged

rozitcha

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
    • Kate Winslet Fan
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #4 on: July 07, 2009, 10:13:11 pm »

OK...not sure...but I opened up stramm's init.inc.php file and replaced the 'coppermine version' from 1.4.24 to 1.4.25 - however, it didn't seem to work. It still says the same.

Rozitcha, at the moment-I'm not sure-but it doesn't seem to work as of now.

Is there anyway to get it to work? Or will it need to be uninstalled?

http://forum.coppermine-gallery.net/index.php/topic,60491.msg299699.html#msg299699
Logged

Minz

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #5 on: July 07, 2009, 10:37:01 pm »

Thanks! :)

It seems to be working!

I just want to know - though it still says about files missing, etc. Is it ok to use like that?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #6 on: July 08, 2009, 07:39:50 am »

elaborate more, please

Minz

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #7 on: July 08, 2009, 08:11:05 am »

elaborate more, please

When I go to versioncheck.php I still see this:
Quote
Mandatory files missing:       124
Optional files missing:    131
Files left over from outdated Coppermine version:    1
Outdated file versions:    0

Mandatory file missing - 124, and 131 optional files missing.

But-I notice for the most part everything *so far* seems to be working fine. So is it still OK to use if everything is working fine? Or a way to fix this?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm 1.4.24 doesn't work with 1.4.25??
« Reply #8 on: July 08, 2009, 09:44:56 am »

the modpack 1.4.24 files of course show as not up to date in versioncheck
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.