Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Blank page after uploading pics  (Read 3064 times)

0 Members and 1 Guest are viewing this topic.

Antonietta

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Blank page after uploading pics
« on: July 08, 2009, 10:54:41 pm »

Hello everyone,

Today I started my coppermine fotoalbum.
Everyting works great, exept fot this:

When I upload an image as adminstrator, I fill in the titel and discription chooce de album it should
be placed in, and then click save.

But then the hole page turnes white, without any kind off text message.
I have to click back twice in my browser {IE8} and dan click once refresh page.

Then I'm back at where it says 1 file oploaded succesfull. BUT the picture is uploaded and in mthe system.
I also have this problem sometimes when I install a plugin.

Can anyone please help me out? Althoug the pics do get in to place, the way is works now isn't fantastic.

Kind regards Antonietta
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Blank page after uploading pics
« Reply #1 on: July 09, 2009, 11:02:06 am »

Can anyone please help me out?
Without a crystal ball or mindreaders capabilities: no. Read http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_support and do as suggested there.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 21 queries.