Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: After server move: not getting admin registration emails  (Read 16372 times)

0 Members and 1 Guest are viewing this topic.

Nibbler

  • Guest
Re: After server move: not getting admin registration emails
« Reply #20 on: July 09, 2009, 05:07:15 pm »

You should do as suggested. Enable ecards and see if they work.
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: After server move: not getting admin registration emails
« Reply #21 on: July 09, 2009, 05:35:55 pm »

Ecards were enabled and I tested one by sending it to myself, and I have yet to recieve it.


http://www.drakecentral.org/gallery
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: After server move: not getting admin registration emails
« Reply #22 on: July 15, 2009, 05:19:28 am »

I hate to be so annoying and persistant, but just curious if there have been any updates on fixing my problem?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: After server move: not getting admin registration emails
« Reply #23 on: July 15, 2009, 07:23:09 am »

http://www.drakecentral.org/gallery/ requires you to log in. http://drakecentral.org/icons/ doesn't, but giests are not allowed to send ecards.
You haven't provided a test user account for any of the sites, so what do you expect? You're lazy, but you expect that we do something? Will hardly happen.
Do your homework, providing a non-admin test user account for at least one of those galleries you're having issues with. Additionally, post what your relevant config settings are for emails (SMTP settings enabled or not? eMail address specified in config?). Did you talk with your webhost what email settings you need on your server? Do you have sendmail on your server or SMTP?
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.025 seconds with 22 queries.