Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with private albums  (Read 4086 times)

0 Members and 1 Guest are viewing this topic.

AndySix

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Problem with private albums
« on: June 23, 2009, 01:23:58 pm »

I could not find anyone asked this for the new v1.4.25 version.

I've been using Coppermine for a while and since upgrading from v1.4.21 a small problem has occured.

I have a couple of password protected albums to give access to people that are not registred users.
When they try with the correct password after the upgrade they can see all the thumbnails, but
when they click a thumbnail they get the text "No image to display".

This worked fine before upgrading to v1.4.25. Any ideas?

Site: www.andycam.net
Logged

Nibbler

  • Guest
Re: Problem with private albums
« Reply #1 on: June 23, 2009, 01:47:55 pm »

Post an example album and password.
Logged

AndySix

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problem with private albums
« Reply #2 on: June 23, 2009, 02:02:11 pm »

Logged

Nibbler

  • Guest
Re: Problem with private albums
« Reply #3 on: June 23, 2009, 03:16:56 pm »

Did you change the cookie prefix in Coppermine's admin panel? If so to what?
Logged

AndySix

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problem with private albums
« Reply #4 on: June 23, 2009, 03:45:17 pm »

No, I havent touched it since the first install. Should I?
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.