Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Error  (Read 6693 times)

0 Members and 1 Guest are viewing this topic.

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
[Solved]: Error
« on: June 16, 2009, 10:08:49 pm »

Hi people ! I need your help...i uploading files with no problem, but when i try to set the album where to place them i get a message (The previous file could not be placed. You have successfully placed all the files.) and after i press "Continue" button is no file in any album or directory. Can you help me please ?
« Last Edit: July 06, 2009, 10:14:51 am by Joachim Müller »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Error
« Reply #1 on: June 16, 2009, 10:13:47 pm »

Hi. Read the faq on the upload part of this forum? Probably not. Read this and follow every step:
http://forum.coppermine-gallery.net/index.php/topic,24088.0.html
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error
« Reply #2 on: June 16, 2009, 11:09:17 pm »

Logged

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #3 on: June 16, 2009, 11:13:32 pm »

Thanks ! I'm working on it !
Logged

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #4 on: June 16, 2009, 11:31:51 pm »

I can't fix the problem  :-[ I've got this message ( Critical error 
 
 The file 'albums/userpics/4161.jpg' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /home/ircmania/public_html/album/db_input.php - Line: 402 )
 
 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #6 on: June 16, 2009, 11:37:27 pm »

I have read that list with errors, but i couldn'tfinde my one in there
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error
« Reply #7 on: June 16, 2009, 11:48:00 pm »

I haven't asked you to read the list of errors. Post your phone number and wire me $500 and I'll read you that section over the phone. For the last time:
Please read http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_support and do as suggested there.
Let me quote that section for you in a fool-proof way:
Quote
Asking for support on upload issues

When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested. If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.

When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!
Playing stupid and not doing as suggested although being told twice is just silly and rude.
Logged

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #8 on: June 17, 2009, 12:06:16 am »

http://ircmania.info/album/

 User: user

 Passwd: test
Logged

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #9 on: June 17, 2009, 07:27:37 am »

I'm waiting for your answer and i hope this probleme to be fixed in some way because i really like to use this script album for my site. Thank you !
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Error
« Reply #11 on: June 17, 2009, 07:52:32 am »

Upgrade to 1.4.24 first. You are using <!--Coppermine Photo Gallery 1.4.20 (stable)--> at this moment.
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Error
« Reply #12 on: June 17, 2009, 07:56:00 am »

......and:

http://ircmania.info/album/

 User: user

 Passwd: test

"There is no album where you are allowed to upload files." Would you please create an album for me.  ::)

And for the fifth time:
Asking for support on upload issues

When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested. If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.

When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!
It means that you have to go to the link that Joachim already provide you (several times) and set what it says there to the values that says there. It's clear according to your debug output that you didn't.

Code: [Select]
[num_file_upload] => 5
[num_URI_upload] => 3
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #13 on: July 05, 2009, 04:26:47 pm »

I'm coming back with a new post but the same erorr. Now i've got new instalation of this script, i fave changed everythink what you said to change (give 777 permision to /albums directory and change the users settings). I have done an user name for testing
 
  Link: www.ircmania.info/album
  User: test
  Pass: test


 I hope soon i can use this gallery for my site. Thanks !
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Error
« Reply #14 on: July 05, 2009, 09:16:51 pm »

what graphic library do you have in the config? GD2 or ImageMagik ? If it's ImagMagik try with GD2
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

cineva

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Error
« Reply #15 on: July 06, 2009, 12:41:43 am »

Thank you so much ! I have changed with DG2 and now it's working good . I hope, from now on it will be perfect.
  Cheers !
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.