Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: kein upload, kein umstleeung von sprache möglich  (Read 8580 times)

0 Members and 1 Guest are viewing this topic.

cideli

  • Coppermine newbie
  • Offline Offline
  • Posts: 6

hallo liebe leut hab zwei probleme und bitte um hilfe

hatte bis gestern eine 130 version ama laufen.ohne probleme
als ich gesehen habe das es Coppermine Photo Gallery 1.4.24 (stable) heraus gekommen ist,
habe ich die alte komplett gelöscht und die neue ohne probleme installiert.

habe die rechte auf 777 bei drei ordnern gesetzt album, edit userpics und auch einen neuen für mich erstellt.
nun das problem...

ich kan keine bilder upppen als admin und als gast.
die die ich geuppt habe, sind von ftp als Batch hinzufügen,
aber als gast oder als user kan ich keine uppen, obwohl in den einstellungen die rechte dafür gegeben sind

ferner kan ich von der deutschen sprache nicht auf die türkische umstellen.
bitte um hilfe....
« Last Edit: June 14, 2009, 02:19:38 pm by Joachim Müller »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: kein upload, kein umstleeung von sprache möglich
« Reply #1 on: June 10, 2009, 01:29:30 pm »

Bitte gib uns den Link zu deiner Galerie und erstelle einen Testzugang mit normalen Benutzerrechten.
Logged

cideli

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: kein upload, kein umstleeung von sprache möglich
« Reply #2 on: June 10, 2009, 11:36:58 pm »

hallo
danke dir im vorraus
hier die adresse

http://www.cideresim.yourweb.de/index.php
test
12345

Logged

cideli

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: kein upload, kein umstleeung von sprache möglich
« Reply #3 on: June 11, 2009, 12:31:14 am »

USER:
------------------
Array
(
    [ID] => 76dc9d135e5e33a7be03d476f01a60a5
    [am] => 1
    [lang] => german
    [liv] => Array
        (
        )

)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 1
    [user_name] => Koylum
    [groups] => Array
        (
           
  • => 1

        )

    [disk_max] => 10000000
    [disk_min] => 10000000
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 3
    [ufc_min] => 3
    [custom_user_upload] => 0
    [num_file_upload] => 10
    [num_URI_upload] => 3
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [upload_form_config] => 3
    [group_quota] => 10000000
    [can_see_all_albums] => 1
    [group_id] => 1
)

==========================
Queries:
------------------
Array
(
   
  • => SELECT extension, mime, content, player FROM cpg14x_filetypes; (0s)
  • [1] => select * from cpg14x_plugins order by priority asc; (0s)
        [2] => delete from `db1057853-cideresim`.cpg14x_sessions where time<1244669325 and remember=0; (0s)
        [3] => delete from `db1057853-cideresim`.cpg14x_sessions where time<1243463325; (0s)
        [4] => select user_id from `db1057853-cideresim`.cpg14x_sessions where session_id = '86e3c7bfb9d826ac448f6fbb94826339' (0s)
        [5] => select user_id as id, user_password as password from `db1057853-cideresim`.cpg14x_users where user_id=1 (0s)
        [6] => SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.user_group+100 AS group_id FROM `db1057853-cideresim`.cpg14x_users AS u INNER JOIN `db1057853-cideresim`.cpg14x_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='1' (0s)
        [7] => SELECT user_group_list FROM `db1057853-cideresim`.cpg14x_users AS u WHERE user_id='1' and user_group_list <> ''; (0s)
        [8] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg14x_usergroups WHERE group_id in (1) (0s)
        [9] => SELECT group_name FROM  cpg14x_usergroups WHERE group_id= 1 (0s)
        [10] => update `db1057853-cideresim`.cpg14x_sessions set time='1244672925' where session_id = '86e3c7bfb9d826ac448f6fbb94826339' (0s)
        [11] => SELECT user_favpics FROM cpg14x_favpics WHERE user_id = 1 (0s)
        [12] => DELETE FROM cpg14x_banned WHERE expiry < '2009-06-11 00:28:45' (0s)
        [13] => SELECT * FROM cpg14x_banned WHERE (ip_addr='92.72.99.230' OR ip_addr='92.72.99.230' OR user_id=1) AND brute_force=0 (0s)
        [14] => SELECT aid, title FROM cpg14x_albums WHERE category < 10000 ORDER BY title (0s)
        [15] => SELECT aid, title FROM cpg14x_albums WHERE category='10001' ORDER BY title (0s)
        [16] => SELECT COUNT(*) FROM cpg14x_pictures WHERE approved = 'NO' (0s)
    )

    ==========================
    GET :
    ------------------
    Array
    (
    )

    ==========================
    POST :
    ------------------
    Array
    (
       
[URI_array] => Array
        (
           
  • =>
  • [1] =>
                [2] =>
            )

       
[control] => phase_1
)

==========================
VERSION INFO :
------------------
PHP version: 5.2.6 - OK
------------------
mySQL version: 5.0.32-Debian_7etch10-log
------------------
Coppermine version: 1.4.24(stable)
==========================
Module: GD
------------------
GD Version: bundled (2.0.34 compatible)
FreeType Support: 1
FreeType Linkage: with freetype
T1Lib Support:
GIF Read Support: 1
GIF Create Support: 1
JPG Support: 1
PNG Support: 1
WBMP Support: 1
XPM Support:
XBM Support: 1
JIS-mapped Japanese Font Support:

==========================
Module: mysql
------------------
MySQL Supportenabled
Active Persistent Links 0
Active Links 1
Client API version 5.0.32
MYSQL_MODULE_TYPE external
MYSQL_SOCKET /var/run/mysqld/mysqld.sock
MYSQL_INCLUDE -I/usr/include/mysql
MYSQL_LIBS -L/usr/lib -lmysqlclient 
==========================
Module: zlib
------------------
ZLib Support enabled
Stream Wrapper support compress.zlib://
Stream Filter support zlib.inflate, zlib.deflate
Compiled Version 1.2.3
Linked Version 1.2.1
==========================
Server restrictions (safe mode)?
------------------
Directive | Local Value | Master Value
safe_mode | Off | Off
safe_mode_exec_dir | no value | no value
safe_mode_gid | Off | Off
safe_mode_include_dir | no value | no value
safe_mode_exec_dir | no value | no value
sql.safe_mode | Off | Off
disable_functions | no value | no value
file_uploads | On | On
include_path | .:/usr/share/pear/php5 | .:/usr/share/pear/php5
open_basedir | /is/htdocs/user_tmp/wp1057853_RVA13EFQDI:/tmp:/dev/null:/dev/urandom:/bin:/usr:/is/default.errors:/is/htdocs/wp1057853_RVA13EFQDI | no value
==========================
email
------------------
Directive | Local Value | Master Value
sendmail_from | no value | no value
sendmail_path | /usr/sbin/sendmail -t -i | /usr/sbin/sendmail -t -i
SMTP | localhost | localhost
smtp_port | 25 | 25
==========================
Size and Time
------------------
Directive | Local Value | Master Value
max_execution_time | 30 | 30
max_input_time | 60 | 60
upload_max_filesize | 8M | 8M
post_max_size | 8M | 8M
==========================
Page generated in 1244672925.724 seconds - 17 queries in 0 seconds - Album set : ; Meta set: ;
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: kein upload, kein umstleeung von sprache möglich
« Reply #4 on: June 11, 2009, 01:04:50 am »

Fehlermeldung:
Quote
Es wurde keine Datei hochgeladen!

Wenn Du tatsächlich eine Datei zum Hochladen selektiert hast, überprüfe, ob Dein Server das Hochladen von Dateien zulässt...
Lies mal http://coppermine.svn.sourceforge.net/viewvc/coppermine/trunk/cpg1.4.x/docs/index.htm#no_file_uploaded
Logged

cideli

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: kein upload, kein umstleeung von sprache möglich
« Reply #5 on: June 11, 2009, 01:25:08 am »

hallo
tut mir sehr leid aber leider sind meine englisch kentnisse sowi bleich null  :-[ :-[
kannst du mir das mal auf deutsch in kürzester form sagen was bei mir falöch ist =??

wenn es um server gejht habe bereist dort kontakt aufgenommen
die sagen das liegt am program
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: kein upload, kein umstleeung von sprache möglich
« Reply #6 on: June 11, 2009, 08:44:08 am »

ferner kan ich von der deutschen sprache nicht auf die türkische umstellen.
Bei mir ist deine Galerie auf Türkisch (soweit ich das beurteilen kann).


test
12345
Funktioniert nicht.


Fehlermeldung: Lies mal http://coppermine.svn.sourceforge.net/viewvc/coppermine/trunk/cpg1.4.x/docs/index.htm#no_file_uploaded
Überprüfe, ob Dein Server das Hochladen von Dateien zulässt. Teste es ggf. mal mit einer kleineren Datei (z.B. eine Textdatei).
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: kein upload, kein umstleeung von sprache möglich
« Reply #7 on: June 11, 2009, 08:48:44 am »

Gegebenenfalls kannst du dir auch das hier mal durchlesen: http://forum.coppermine-gallery.net/index.php/topic,40997.0.html
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: kein upload, kein umstleeung von sprache möglich
« Reply #8 on: June 11, 2009, 11:44:32 am »

kannst du mir das mal auf deutsch in kürzester form sagen was bei mir falöch ist =??
Nein, dazu bin ich zu faul, so wie Du zu faul bist, Dein Posting vor dem Absenden nochmals auf offensichtliche Tipp-Fehler zu durchsuchen. Ich bin hier nicht als Übersetzer angestellt. Könntest ja mal selbst die Initiative ergreifen: der Text auf Englisch lautet
Quote
No file was uploaded ! If you have really selected a file to upload, check that the server allows file uploads...      File uploads are disabled in php.ini or there is a permissions issue or there is an issue with your webserver's upload mechansim.
There may be several reasons for this error message. The file you tried to upload did not "reach" the folder on the webserver where it is supposed to go. Check if there's a problem with HTTP uploads on your server - this feature may have been disabled or improperly configured. In phpinfo(), check that "file_uploads" is ON, "upload_max_filesize" is something like 2M and "upload_tmp_dir" is a valid directory! Make sure to review your file/folder permissions as well.
If the server isn't yours to administer, you may have to ask your webhost for support. Here is what you should check:

    * test file "too large"
      If you encounter this error message in the first place, make sure that the file you test uploading with is not to large in terms of file size and dimensions. Test with a known-good, small file first. You are welcome to download one from the coppermine demo gallery and use that for testing purposes.
    * "file_uploads" enabled
      Go to your phpinfo page (available as admin menu item), search it for file_uploads and make sure that it is set to "on". If you are on shared webhosting, only your webhost can enable this for you.
    * "upload_tmp_dir" needs to be set
      On the phpinfo page, make sure that upload_tmp_dir needs to be set. If you are on shared webhosting, only your webhost can set this up for you. The script (i.e. the user the webserver runs under) needs to be allowed to write to that file.
Das habe ich mal bei diversen Online-Übersetzern eingebeben (z.B. http://www.google.de/language_tools oder http://www.online-translator.com/text_translation.aspx?prmtlang=de oder http://uebersetzer.abacho.de/uebersetzer.html). Die holprige Übersetzung auf Deutsch lautet:
Quote
Es wurde keine Datei hochgeladen! Wenn Sie wirklich eine Datei zu laden, zu prüfen, ob die Server-Datei-Uploads ... Datei-Uploads sind in der php.ini deaktiviert, oder es ist eine Frage Berechtigungen oder gibt es ein Problem mit Ihrem Webserver der Upload mechansim.
Es kann mehrere Gründe für diese Fehlermeldung. Die Datei, die Sie versucht, Upload nicht "erreichen", hat der Ordner auf dem Webserver, wo es angeblich zu gehen. Prüfen Sie, ob es ein Problem mit HTTP-Upload-Dateien auf Ihrem Server - diese Funktion kann deaktiviert oder falsch konfiguriert ist. In phpinfo (), prüfen Sie, ob "file_uploads" auf, "upload_max_filesize" ist so etwas wie 2M und "upload_tmp_dir" ist ein gültiges Verzeichnis! Stellen Sie sicher, dass Ihre Datei / Ordner-Berechtigungen und.
Wenn der Server nicht von Ihnen zu verwalten, müssen Sie möglicherweise fragen Sie Ihren Webhost für die Unterstützung. Hier ist, was sollten Sie:

     * Test-Datei "zu groß"
       Wenn Sie diese Fehlermeldung an erster Stelle, stellen Sie sicher, dass die Datei, die Sie mit Test-Upload ist nicht zu groß im Hinblick auf die Dateigröße und Dimension. Test mit einer bekannten gut, kleine Datei zuerst. Sie sind herzlich zum Herunterladen aus dem Demo-Coppermine Galerie und verwenden Sie diese für Testzwecke.
     * "File_uploads" aktiviert
       Gehen Sie zu Ihrer Seite phpinfo (erhältlich als Admin-Menü), suchen Sie für file_uploads und stellen Sie sicher, dass es auf "on". Wenn Sie sich auf gemeinsame Webhosting, nur Ihr Webhost können dies für Sie.
     * "Upload_tmp_dir" zu setzen
       Auf der phpinfo Seite, stellen Sie sicher, dass upload_tmp_dir zu setzen. Wenn Sie sich auf gemeinsame Webhosting, nur Ihre webhost, lässt sich dies für Sie. Das Skript (dh der Benutzer der Webserver läuft unter) muss erlaubt sein, dass die Datei zu schreiben.
bzw.
Quote
Keine Datei wurde geladen! Wenn Sie wirklich eine Datei ausgewählt haben, um zu laden, überprüfen Sie, dass der Server erlaubt, dass Datei... Lädt Datei lädt sind in php.ini arbeitsunfähig, oder es gibt ein Erlaubnis-Problem, oder es gibt ein Problem mit Ihrem webserver's laden mechansim.
Es kann mehrere Gründe für diese Fehlermeldung geben. Die Datei, die Sie versuchten zu laden, "erreichte" die Mappe auf dem webserver nicht, wohin es gehen soll. Überprüfen Sie, ob es ein Problem mit HTTP gibt, lädt auf Ihrem Server - diese Eigenschaft kann arbeitsunfähig gewesen oder unpassend konfiguriert sein. In phpinfo (), überprüfen Sie, dass "file_uploads" AUF ist, ist "upload_max_filesize" etwas wie 2M, und "upload_tmp_dir" ist ein gültiges Verzeichnis! Überzeugen Sie sich, um Ihre Erlaubnis der Datei/Mappe ebenso nachzuprüfen.
Wenn der Server nicht Ihrig ist, um als Verwalter zu fungieren, können Sie Ihren webhost um die Unterstützung bitten müssen. Hier ist, was Sie überprüfen sollten:

    * Testdatei "zu groß"
      Wenn Sie auf diese Fehlermeldung an erster Stelle stoßen, stellen Sie sicher, dass die Datei, mit der Sie das Laden prüfen, nicht zu groß in Bezug auf die Dateigröße und Dimensionen ist. Test mit einem bekannten - gute, kleine Datei zuerst. Sie können gerne ein von der coppermine Demogalerie und dem Gebrauch das herunterladen, um Zwecke zu prüfen.
    * "file_uploads" ermöglicht
      Gehen Sie zu Ihrer phpinfo Seite (verfügbar als admin Menüartikel), suchen Sie es für file_uploads und stellen Sie sicher, dass es "zu darauf" gesetzt wird. Wenn Sie auf geteiltem webhosting sind, kann nur Ihr webhost dem für Sie ermöglichen.
    * "upload_tmp_dir" muss gesetzt werden
      Auf der phpinfo Seite, stellen Sie sicher, dass upload_tmp_dir gesetzt werden muss. Wenn Sie auf geteiltem webhosting sind, kann nur Ihr webhost das für Sie aufstellen. Der Schrift (d. h. der Benutzer die Webserver-Läufe unter) muss erlaubt werden, dieser Datei zu schreiben.
oder
Quote
Keine Datei wurde geladen! Wenn Sie eine Datei wirklich ausgewählt haben, um das zu laden, zu überprüfen, erlaubt der Server, dass Datei lädt... Datei lädt werden in php.ini unbrauchbar gemacht, oder es gibt ein Erlaubnis-Problem, oder es gibt ein Problem mit Ihrem webserver \'s laden mechansim. Es kann mehrere Gründe für diese Fehlermeldung geben. Die Datei, die Sie versuchten zu laden, tat nicht \ "Reichweite \" die Mappe auf dem webserver, wohin es gehen soll. Überprüfen Sie, wenn dort \'s ein Problem mit HTTP auf Ihrem Server lädt - kann diese Eigenschaft unbrauchbar gemacht oder unpassend konfiguriert worden sein. In phpinfo (), überprüfen Sie das \ "file_uploads \" ist DARAUF, \ "upload_max_filesize \" ist etwas wie 2M und \ "upload_tmp_dir \" ist ein gültiges Verzeichnis! Überzeugen Sie sich, um Ihre Erlaubnis der Datei/Mappe ebenso nachzuprüfen. Wenn der Server isn \'t Ihrig, als Verwalter zu fungieren, Sie Ihren webhost um die Unterstützung können bitten müssen. Hier ist, was Sie überprüfen sollten: * Testdatei \ "zu groß \", Wenn Sie auf diese Fehlermeldung an erster Stelle stoßen, stellen Sie sicher, dass die Datei, mit der Sie das Laden prüfen, nicht zu groß in Bezug auf die Dateigröße und Dimensionen ist. Test mit einem bekannten - gute, kleine Datei zuerst. Sie sind begrüßen Download ein von der coppermine Demogalerie und dem Gebrauch das, um Zwecke zu prüfen. * \ "file_uploads \" ermöglicht Gehen zu Ihrer phpinfo Seite (verfügbar als admin Menüartikel), suchen es für file_uploads und stellen sicher, dass es zu \ "auf \" gesetzt wird. Wenn Sie auf geteiltem webhosting sind, kann nur Ihr webhost dem für Sie ermöglichen. * \ "upload_tmp_dir \" muss Auf der phpinfo Seite gesetzt werden, stellen Sie sicher, dass upload_tmp_dir gesetzt werden muss. Wenn Sie auf geteiltem webhosting sind, kann nur Ihr webhost das für Sie aufstellen. Der Schrift (d. h. der Benutzer die Webserver-Läufe unter) muss erlaubt werden, dieser Datei zu schreiben.
Als Hausaufgabe kannst Du ja auch gerne entsprechende Englisch-Türkische Online-Übersetzer zu Rate ziehen, wenn Dir das leichter fällt.

Gegebenenfalls kannst du dir auch das hier mal durchlesen: http://forum.coppermine-gallery.net/index.php/topic,40997.0.html
Das wird nix bringen, da die Einstellungen ja schon so sind, wie wir sie brauchen zum supporten. Wir haben doch schon die Ursache des Fehlers - die Fehlermneldung
Quote
Es wurde keine Datei hochgeladen!

Wenn Du tatsächlich eine Datei zum Hochladen selektiert hast, überprüfe, ob Dein Server das Hochladen von Dateien zulässt...
bzw. auf Englisch
Quote
No file was uploaded ! If you have really selected a file to upload, check that the server allows file uploads...
ist bekannt. Es gibt dazu in der Englisch-sprachigen Doku einen Absatz, der auch die möglichen Gründe und Abstellmaßnahmen nennt. Wenn die von mir genannten Englischen Resourcen nicht ausreichen, dann muss sich cideli einen Reim auf Deutsch machen, indem er/sie vergangene Beiträge im Deutsch-sprachigen Forum durchsucht nach Übersetzungen für sein/ihr Problem. Über die Phase des Troubleshooting sind wir aber raus.



Bei mir ist deine Galerie auf Türkisch (soweit ich das beurteilen kann).
und
hab zwei probleme
und
ferner kan ich von der deutschen sprache nicht auf die türkische umstellen.
Wir habe eine strikte "nur eine Frage pro Thread" Regel, deren Einhaltung Du beim Registrieren zugestimmt hast. Diese zweite Frage wird in diesem Beitrag daher ignoriert.
Logged

cideli

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: kein upload, kein umstleeung von sprache möglich
« Reply #9 on: June 14, 2009, 12:11:48 pm »

erst einmal dank an die antworten
danke für die übersetzung
habe auch gegoogelt
ist mir erst im nach hineien eingefallen sorry und ich bin kein fauler wie oben behaubtet ist...

da ichmehrere stunden davor gessessen habe ist mir das auf anhieb nicht eingefallen,.....

ich benutze seit 4 jahren coppermine
hatte auch bis heute keine probleme damit gehabt

bis zu DIESER umstelleung.
musste es leider komplett löschen und erneut neu installieren...

was zum einigen verlusten gekommen ist ,,,leider....

das problem lag nicht am server oder beim hochladen...
das problem war ganz einfach beim explorer cache

nachdem ich beim server erneut angefragt hatte , hat dieser mir das mitgerteilt...
weil beim ihm auch türrkisch die seite war...

leeren des caches war die lösung zu diesem problem....

---------------------------------
ich danke vielen für die hilfe....
grüße
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: kein upload, kein umstleeung von sprache möglich
« Reply #10 on: June 14, 2009, 02:19:27 pm »

bis zu DIESER umstelleung.
musste es leider komplett löschen und erneut neu installieren...
Das war nicht notwendig. Ist eigentlich niemals die Lösung, für kein Problem. Genau genommen war das also eine ziemlich böde Idee. Wir danken Dir dafür, dass Du Deine Lösung gepostest hast (Browser-Cache). Die wirklichlich wichtige Aussage dieses Threads ist aber folgende: De-Installation und Neu-Installation von Coppermine ist sinnlos. Coppermine ist kein Programm auf einem Desktop-Rechner, bei dem eine solche Vorgehensweise vielleicht Sinn machen mag.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 19 queries.