Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't see Exif data.  (Read 3043 times)

0 Members and 1 Guest are viewing this topic.

frank61

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Can't see Exif data.
« on: May 14, 2009, 05:45:32 pm »

Hi,
When I import a new picture to the gallery and display It for the first time, I can see Exif data.
Displaying the picture for the second time, Exif data are not displayed at all, and no more.
Can be becouse of server suport version 2.2.0 and Exif in the pictures is v.2.2.1?
Or something wrong with cache of data or pictures?
Where CPG collects the Exif from? From DB table (there are data also) or from the pictures?

For example the picture:
http://www.photoportal.sk/displayimage.php?pos=-2372
Not all the pictures includes Exif, but this one yes.

Thanks for help.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't see Exif data.
« Reply #1 on: May 18, 2009, 09:33:26 pm »

Coppermine populates the exif database table from the exif data embedded into the image itself during the upload stage.

Upgrade!
Logged

frank61

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Can't see Exif data.
« Reply #2 on: September 21, 2009, 02:03:45 pm »

Coppermine populates the exif database table from the exif data embedded into the image itself during the upload stage.

Upgrade!

Hell,
CPG is now upraded, It didn't solve It.
I have find out that the pictures which are batch-added displayed the EXIF corectly,
but pictures which are added manualy didn't displayd EXIF at all.

When I see a manually uploaded pictures for the first time, I can see EXIF data.
But, when I see the picture for the second time I can't see EXIF, and no more times

For example album:

Album with all pictures EXIF OK, batch added pictures:
http://www.photoportal.sk/thumbnails.php?album=43

Album without EXIF album, all pictures are manually added:
http://www.photoportal.sk/thumbnails.php?album=27
EXIF data are stored in the database.

Any suggestion?
Thank You

Logged

frank61

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Can't see Exif data.
« Reply #3 on: September 21, 2009, 02:04:42 pm »

Hello, no Hell, sorry
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.