Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Ftp / watermark not applied - applied only when upload single file  (Read 5356 times)

0 Members and 1 Guest are viewing this topic.

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage

hi,

the watermark is added by making the upload of single files, via ftp is not applied. Please let me know where I can take action to identify the cause. Thank you
Logged

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: Ftp / watermark not applied - applied only when upload single file
« Reply #2 on: May 14, 2009, 03:28:08 pm »

permissions are set correctly. The watermark is not applied to files sent via FTP. Panel Coppermine instead is applied correctly.
Thanks for the information
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Ftp / watermark not applied - applied only when upload single file
« Reply #3 on: May 14, 2009, 03:39:36 pm »

Make sure permissions are set correctly (chmod/ chown). What makes you 100% sure they rae? Elaborate please!

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: Ftp / watermark not applied - applied only when upload single file
« Reply #4 on: May 14, 2009, 04:07:57 pm »

no, i am not sure but i look folder permission and set to 777 (different permission i receive advise not set properly).
Images i the folder have the permissions to 644 after the upload. I am not able to intervene to prevent this. Maybe he can make the operator host ???
thanks a lot
Logged

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: Ftp / watermark not applied - applied only when upload single file
« Reply #5 on: May 14, 2009, 07:55:53 pm »

I have resolved. I also installed the plugin.  :-[
The only problem is that it does not appear for images smaller than 800 px. (I set this as the maximum size). It is not a problem because the images we have put a higher dimension.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.