Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Ranking Function is not Working...  (Read 4499 times)

0 Members and 1 Guest are viewing this topic.

hny1

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Ranking Function is not Working...
« on: May 12, 2009, 08:37:21 am »

Sir i have uploaded some images in my gallery but ranking function isn`t working quiet well .. will u help me about this problem.
by gallery is  htt://www.ookat.com/gallery
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Ranking Function is not Working...
« Reply #1 on: May 12, 2009, 09:19:09 am »

Actual link is http://www.ookat.com/gallery/
The guest can't vote because you haven't allowed to him to do so. Groups control panel. In the other thread I told you to read the docs first, where the fact that you control rating on the groups control panel is being explained. You appear not to have done as suggested.
Any particular reason for marking this thread as "solved" after submitting it? Please read up board rules. Do so now!
Not related to plugins, moving.
Logged

hny1

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Ranking Function is not Working...
« Reply #2 on: May 12, 2009, 03:20:19 pm »

sir my problem is not solved i have allowed all the visitor to rank any image but its really not working . i have atteched my group setting picture. plz check it
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Ranking Function is not Working...
« Reply #3 on: May 13, 2009, 10:41:47 am »

Well, so you have figured out the global toggle in the groups control panel. What about the per-album toggle that you can access using the album properties screen? There is a per-album setting named "Visitors can rate files" - did you set that to "yes" for the albums in question?
And as a side-note: you're using the SEF_URLs plugin - I'm not sure that rating works with that. Turn it (at least temporarily) off.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Ranking Function is not Working...
« Reply #4 on: May 15, 2009, 07:21:14 pm »

Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.