Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ADMIN.PHP problem, can't config my gallery!  (Read 3753 times)

0 Members and 1 Guest are viewing this topic.

Nitsuga

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
ADMIN.PHP problem, can't config my gallery!
« on: May 06, 2009, 12:16:18 am »

Hi, I've recently installed a gallery, with the last version downloaded, here's the link: http://firmasworld.netne.net/cpg14x
The problem is, when I go to admin.php, and modify little things of my gallery, when I press the button "Save new configuration" it goes to a blank page that says centered "Powered by Coppermine Photo Callery" just that. The configuration I made aren't really made! What should I do?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: ADMIN.PHP problem, can't config my gallery!
« Reply #1 on: May 06, 2009, 07:38:01 am »

Make sure that you're not running into suhosin limitations imposed by your webhost.
Logged

fifo

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: ADMIN.PHP problem, can't config my gallery!
« Reply #2 on: July 22, 2009, 12:03:36 pm »

Hi, I've recently installed a gallery, with the last version downloaded, here's the link: http://firmasworld.netne.net/cpg14x
The problem is, when I go to admin.php, and modify little things of my gallery, when I press the button "Save new configuration" it goes to a blank page that says centered "Powered by Coppermine Photo Callery" just that. The configuration I made aren't really made! What should I do?

I have the very same problem.. after I try to save changes to configuration, I get blank white table with "verify" fields and after I verify with username and password, i to goes to blank page with centered "Powered by Coppermine Photo Callery" just like Nitsuga. I am allso on newest version of CPG 1.4.25

Wierd is that my gallery is running for about 5 years with the same provider..

Can anybody please be more specific about what ask my provider for or ..? Suoshi means nothing to me... thank you.
Logged

Nibbler

  • Guest
Re: ADMIN.PHP problem, can't config my gallery!
« Reply #3 on: July 22, 2009, 12:09:03 pm »

Means you were hacked. That password prompt is not a part of Coppermine. You need to clean up your gallery.

http://forum.coppermine-gallery.net/index.php/topic,51927.0.html
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: ADMIN.PHP problem, can't config my gallery!
« Reply #4 on: July 22, 2009, 02:17:10 pm »

Locking
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.