Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Captcha problem..!  (Read 5354 times)

0 Members and 1 Guest are viewing this topic.

VatanTuran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 5
  • i'm Turk! Soo, i can do everything!!!
    • VatanTuran
Captcha problem..!
« on: May 05, 2009, 11:30:22 am »

Hii every one, i setup captcha plugin and logout mysite! And then i want to login my site but i cant see captcha?

http://www.vatanturan.com/multimedya/login.php?referer=index.php

how can i repair it?
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Captcha problem..!
« Reply #1 on: May 05, 2009, 11:36:17 am »

You need to upgrade first asap. <!--Coppermine Photo Gallery 1.4.16 (stable)--> is old. Download 1.4.22 now and perform the update first. Then after you did that search for captcha because this problem has been addressed before.
Logged

VatanTuran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 5
  • i'm Turk! Soo, i can do everything!!!
    • VatanTuran
Re: Captcha problem..!
« Reply #2 on: May 05, 2009, 11:42:24 am »

thanks hein i'll do what you say.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Captcha problem..!
« Reply #3 on: May 05, 2009, 11:07:48 pm »

Obviously, you haven't done as suggested in the plugins announcement thread, as there is no captcha file in your gallery root - http://www.vatanturan.com/multimedya/captcha.php returns a 404 not found error. Please do your homework and read the plugin readme carefully.
Logged

VatanTuran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 5
  • i'm Turk! Soo, i can do everything!!!
    • VatanTuran
Re: Captcha problem..!
« Reply #4 on: May 06, 2009, 06:05:22 pm »

Obviously, you haven't done as suggested in the plugins announcement thread, as there is no captcha file in your gallery root - http://www.vatanturan.com/multimedya/captcha.php returns a 404 not found error. Please do your homework and read the plugin readme carefully.

Ok i do now thnks ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.