Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Critical Error -- Please Help ASAP!  (Read 2038 times)

0 Members and 1 Guest are viewing this topic.

GD1039sc

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Critical Error -- Please Help ASAP!
« on: May 06, 2009, 12:06:22 am »

I get this message when i try going to my gallery:

Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'gd1039sc_gd1039s'@'localhost' (using password: YES)


It was working fine a day ago.

here is the link to my site http://1039sweetchildren.net/gallery/

Thanks in advance for the help!

- Jimmy
« Last Edit: May 06, 2009, 07:41:00 am by Joachim Müller »
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4853
    • Windsurf.me
Re: Critical Error -- Please Help ASAP!
« Reply #1 on: May 06, 2009, 12:35:42 am »

The error is quite self explanatory really, coppermine cannot connect to your database.

Check all your details are correct in include/config.inc.php and if you use phpmyadmin, see if that can connect to your database.

If the above does not work then this is simething you will need to speak to your host about.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

GD1039sc

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Critical Error -- Please Help ASAP!
« Reply #2 on: May 06, 2009, 12:53:48 am »

ok i got it working.

thanks for the help :)
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Critical Error -- Please Help ASAP!
« Reply #3 on: May 06, 2009, 07:19:17 am »

Your galery is running cpg1.4.10 and the actual version is 1.4.22. you must upgrade as soon as possible your install is vulnerable for hacking.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.