Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: New member with upload and thumbnail problems....  (Read 2746 times)

0 Members and 1 Guest are viewing this topic.

jakewc2

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
[Solved]: New member with upload and thumbnail problems....
« on: April 22, 2009, 08:39:48 am »

Hi, I have tried looking for this problem, but I am not sure what I'm looking for. I have read and changed the permissions according to your instructions, and added a test user as well. My site address is http://hamstercareforum.co.uk/coppermine/index.php..........test user and 12345.

I have been trying to upload pictures to my own gallery, it goes through the process then when it is finished I get the message saying

The file 'albums/userpics/10001/IMGP2735a~3.jpg' can't be inserted in the album
Unable to create thumbnail or reduced size image. 

I am at a loss as to what this means. I'm not very computer savvy, and I'm amazed I've even got this far.

As admin, is your album automatically created for you, or do you have to freate it yourself? When I created the test user it seemed to create that one automatically.

Can somebody help please?

Thank you.

John.

« Last Edit: April 22, 2009, 06:45:37 pm by Joachim Müller »
Logged

jakewc2

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: New member with upload and thumbnail problems....
« Reply #1 on: April 22, 2009, 09:51:22 am »

ok, I have managed to work out what problem I had with uploads, it was because I had the Imagmajic tool selected, now I have changed it, it is working. I am still having a problem though, I cant seem to find the xp publisher, I only have the FTP-upload plus batch-add for the admin and http upload using coppermine's upload interface. I have been searching everywhere for the xp publisher, but I just cant see it. I know I'm missing something. :(
Logged

jakewc2

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: New member with upload and thumbnail problems....
« Reply #2 on: April 22, 2009, 09:59:28 am »

Ok, got that fixed as well. I do appologise. It is quite confusing reading these instructions.

Sorry for the questions.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.