Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Webhost went under and I lost my gallery access  (Read 2652 times)

0 Members and 1 Guest are viewing this topic.

EpicenterDesigns

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Webhost went under and I lost my gallery access
« on: April 22, 2009, 05:36:36 am »

I found the new webhosting I think I am going to use and they also offer coppermine like my last one did.
Will I be able to access my old gallery thru the new host?
I would hate to have to try to upload 1200+ images again and get all my thread on the www with images straight.
My gallery link was http://epicenterdesigns.com/photo-gallery/index.php
« Last Edit: May 05, 2009, 07:37:43 am by Joachim Müller »
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Webhost went under and I lost my gallery access
« Reply #1 on: April 22, 2009, 05:57:19 am »

I found the new webhosting I think I am going to use and they also offer coppermine like my last one did.
Do not acept this offer, install Coppermine manually as explained in the docs. Here you will find why we are not fond of auto-installer--> http://documentation.coppermine-gallery.net/en/auto-installers.htm#auto-installers

Will I be able to access my old gallery thru the new host?
I just check that your site it's down. Do you still have access through a FTP client to your files?
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)

EpicenterDesigns

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Webhost went under and I lost my gallery access
« Reply #2 on: May 04, 2009, 05:29:37 pm »

I finally got some info.

I was told there was a back-up before the servers went down.
But then I was also told that there is no access to the old FTP as the data center was shut down and reformatted.


I signed up with bluehost.com and I am working on getting my site back up and I still want to use Coppermine.
I will be reading all the DOCs and see if I can figure things out.
I'm not the most computer savvy person you would meet.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4850
    • Windsurf.me
Re: Webhost went under and I lost my gallery access
« Reply #3 on: May 04, 2009, 05:56:03 pm »

Don't worry. Installing coppermine is very easy if you follow the docs on this site. Make sure you know how to use your ftp program (or download something like filezilla if you do not) and gather all the required details from your host before you start. You will need your MySql details and your FTP details.

If you run into trouble while installing come back and start a thread in the Installation board and I am sure we can help.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.