Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Members not staying logged in  (Read 3194 times)

0 Members and 1 Guest are viewing this topic.

kirstiedemi

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Members not staying logged in
« on: April 13, 2009, 02:23:06 am »

I'm sorry if this was already posted, I am just at a lost and didn't even know what to search.

Every now and again, members for my websites gallery are telling me that when they log in, it takes them to the "Welcome..." page and when they click "Continue" to move onto the album list, it takes them back to the log in page where they have to log in again.  Also, when they click "Forgot Password," Coppermine never sends an email telling them their password.  Does anyone have any idea on how to fix this?  I'm new with Coppermine so I'm not the brightest.  My gallery is at: http://www.katiecassidyfan.com/gallery

Thanks in advanced!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Members not staying logged in
« Reply #1 on: April 13, 2009, 09:27:34 am »

Upgrade. You're running cpg1.4.10, while the most recent stable release currently is cpg1.4.21. There's a reason why we release new versions... ::)

You're using the modpack version, so I moved your thread accordingly. Need to upgrade remains. Read up the docs to find out how: first upgrade the standalone package, then the modpack.

If your issues persist, start separate threads: one for the inability of your gallery to send emails - in that thread you should post a non-admin test user account and your email settings. The other thread for the login issues needs a test user account - start another thread for that providing such an account if you're convinced that your edn users haven't done anything wrong, but keep in mind that the problem might lie on their end: newbies are often not aware that they have configured their browsers improperly or that they have silly pseudo-security apps like Norton Internet Security running that interfere with cookies.
As I said: start those new threads if needed after having upgraded: we're not ready to look kinto issues that may just be related to your laziness and reluctance to keep your gallery application up to date.
« Last Edit: April 13, 2009, 09:32:36 am by Joachim Müller »
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.