Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: configuration : "ce groupe n'a pas d'accès spécial"  (Read 4396 times)

0 Members and 1 Guest are viewing this topic.

nkine

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
configuration : "ce groupe n'a pas d'accès spécial"
« on: April 11, 2009, 02:35:11 pm »

Bonjour à tous, j'ai installé coppermine aujourd'hui, tout s'est bien passé jusqu'à la création d'un album (en tant qu'administrateur)
j'ai configuré les groupes d'utilisateurs comme indiqué dans l'aide ,
mais dès que je veux accorder des droits aux groupes d'utilisateurs, j'ai ce message "ce groupe n'a pas d'accès spécial"
quand je vais dans les proprités de l'album, je ne vois pas dans les "permissions " la ligne qui apparait dans l'aide et qui permet de choisir les groupes qui auront accès à cet album voilà une copie d'écran de ce que je vois
http://cjoint.com/?enejLvIlWY

même moi en mode utilisateur je ne peux pas modifier l'album
Merci d'avance pour vos suggestion, et désolé si le sujet a déja été traité, j'ai pourtant recherché sans succès
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: configuration : "ce groupe n'a pas d'accès spécial"
« Reply #1 on: April 11, 2009, 02:44:46 pm »

Normalement il devrait y avoir un champ avant le mot de passe album qui permets de définir les accès aux albums. Chez vous il n'y est pas. Première chose, effacez le mot de passe album et regardez ce que ça donne
deuxièmement, donnez nous un lien vers votre galerie
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

nkine

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: configuration : "ce groupe n'a pas d'accès spécial"
« Reply #2 on: April 11, 2009, 03:03:18 pm »

D'abord Merci de cette réponse rapide (que je n'attendais pas aussi rapide)
effectivement c'est la ligne qui manque qui m'a intrigué (je me demandais si l'aide correspond à la version que j'ai (celle en telechargement 1.4.21) ou si ça ne venait pas d'une restriction du serveur
sinon j'ai créé un compte utilisateur "bidon" avec mot de passe "bidon" (appartenant au groupe registred)
voilà ce que j'ai mis pour la configuration http://cjoint.com/?eneKMAkAVx
voilà ce que j'ai mis pour l'utilsateur en question  http://cjoint.com/?eneLlWWvmO
sinon l'accès à l'album se fait par ici http://tiny.cc/6Hmb7 

en tout cas merci de vos réponses
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.