Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: A problem with the thumbs  (Read 4464 times)

0 Members and 1 Guest are viewing this topic.

Maya Y.

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
[Solved]: A problem with the thumbs
« on: April 11, 2009, 04:09:52 pm »

I have a problem with the thumbnails (http://ultimate-avril.org/pictures/cpmfetch/lastpics.php), everything is O.K. , but the rhumbs doesn't show.
Here's the html, when i click in view>>page source:
Code: [Select]
<table  >
<tr>
<td><a href="http://coppermine.sourceforge.net/displayimage.php?pos=-1469"  ><img  src="http://coppermine.sourceforge.net/albums/1/Misc/BlackStar/Bottles/thumb_BL08A.jpg" alt="BL08A.jpg" title="BL08A.jpg"  /></a><br /></td>
<td><a href="http://coppermine.sourceforge.net/displayimage.php?pos=-1463"  ><img  src="http://coppermine.sourceforge.net/albums/1/Misc/BlackStar/Bottles/thumb_BL02A.jpg" alt="BL02A.jpg" title="BL02A.jpg"  /></a><br /></td>
<td><a href="http://coppermine.sourceforge.net/displayimage.php?pos=-1464"  ><img  src="http://coppermine.sourceforge.net/albums/1/Misc/BlackStar/Bottles/thumb_BL04A.jpg" alt="BL04A.jpg" title="BL04A.jpg"  /></a><br /></td>
<td><a href="http://coppermine.sourceforge.net/displayimage.php?pos=-1465"  ><img  src="http://coppermine.sourceforge.net/albums/1/Misc/BlackStar/Bottles/thumb_BL06A.jpg" alt="BL06A.jpg" title="BL06A.jpg"  /></a><br /></td>
</tr>
</table>
I have read the documentation, and the php code that i used is>>
Code: [Select]
<?php
  
include "./cpmfetch.php";
  
$objCpm = new cpm("./cpmfetch_config.php");
  
$objCpm->cpm_viewLastAddedMedia(1,4);
  
$objCpm->cpm_close();
?>
Can you help me?
Thanks.
« Last Edit: April 11, 2009, 09:06:10 pm by Joachim Müller »
Logged

Maya Y.

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: A problem with the thumbs
« Reply #1 on: April 11, 2009, 04:11:03 pm »

Why is  http://coppermine.sourceforge.net and not my url?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: A problem with the thumbs
« Reply #2 on: April 11, 2009, 05:07:11 pm »

 The php looks fine, which leads to a couple of things you should check.

 - When you installed cpmfetch did you get a success page? (meaning that the page showed thumbnails from your site)

 - Did you upload and install cpmfetch into your gallery's directory as per instructed?
      (example directory view...)
                                                ultimate-avril.org
                                                                       albums
                                                                       bridge
                                                                       cpmfetch
                                                                       docs
                                                                       images

 If no to either question, recheck the installation instructions, remove and reinstall.
 Good Luck!
 i-imagine
 (enjoying Coppermine with cpmfetch at     i-imagine.net and gallery.josephcarver.com/natural )
« Last Edit: April 19, 2009, 10:31:31 pm by i-imagine »
Logged

Maya Y.

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: A problem with the thumbs
« Reply #3 on: April 11, 2009, 06:24:07 pm »

No, it shows this >> http://ultimate-avril.org/pictures/cpmfetch/install.php?do=install&force=true
I have installed in pictures/cpmfetch
Logged

Maya Y.

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: A problem with the thumbs
« Reply #4 on: April 11, 2009, 06:33:22 pm »

I have re-installed it don't works  ???
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: A problem with the thumbs
« Reply #5 on: April 11, 2009, 09:04:12 pm »

If coppermine.sourceforge.net turns up instead of your gallery URL, you have failed to set the gallery URL in coppermine's config. The URL "coppermine.sourceforge.net" used to reside there in older versions of coppermine. A fresh install wouldn't have been necessary. Just going to coppermine's config and filling in your actual URL would have done the trick. Coppermine is not a desktop app that you uninstall and re-sinatll to make errors go away.
Marking thread as solved anyway.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.